nokia 5200 desligando
0

5 posts neste tópico

boa noite amigos estou com este aparelho que apresenta o seguinte defeito,liga normalmente,so que ao usar a funcao video,ligacoes um pouco mais prolongadas cerca de 1.30 a 2.30 mts ele desliga resumindo mexer nele,uar qualquer funcao que exija consumo de bateria ele desliga e depois pode ligar normalmente,se nao mexer fica ligado normalmente.ja limpei desoxidei,resoldei,montei a placa em outro aparelho,atualei software,flash,e nada creio que o problema e fisico,verifiquei alguns diodos resistores e nao encontrei nada ainda,algum amigo podia me dar uma forca!desde ja agradeco.

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa noite amigos estou com este aparelho que apresenta o seguinte defeito,liga normalmente,so que ao usar a funcao video,ligacoes um pouco mais prolongadas cerca de 1.30 a 2.30 mts ele desliga resumindo mexer nele,uar qualquer funcao que exija consumo de bateria ele desliga e depois pode ligar normalmente,se nao mexer fica ligado normalmente.ja limpei desoxidei,resoldei,montei a placa em outro aparelho,atualei software,flash,e nada creio que o problema e fisico,verifiquei alguns diodos resistores e nao encontrei nada ainda,algum amigo podia me dar uma forca!desde ja agradeco.

O auto consumo da bateria pode estar relacionado em pontos de oxidação, componentes em curto e até mesmo no P.A. (Amplificador de potência). mas como você diz que o ATC apaga quando acessa os vídeos,"Eliminando as opções a cima" acredito ser problema na CPU.

Tente fazer uma boa limpeza na PCI, depois deixe-a de molho por uns 15 minútos em produtos químicos utilizados para limpeza e faça uma ultrason para limpar qualquer vestígio de impurezas nos componentes BGA. em seguida faça uma resolda cuidadosa, e teste.

Caso não resolva, teste a placa ligada na fonte (Somente a Placa).

power off = consumo 0,00 normal

power on = consumo entre 0,20 à 0,90 é normal.(Quando os led apagarem o consumo deverar cair para 0,03 aproximadamente.

Se caso o consumo der mais alto do que isso, obeserve se a placa esquenta em algum ponto e faço o reparo no local.

Poste resultado!

Boa Sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

obrigado eduardo postarei resultado mais tarde ,valeu!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Queridos amigos o Sr.Eduardo como sempre muito empenhado em soluções fico muito feliz com a sua grande participação neste tópico

Mas gostaria de pedir só para acrescentar uma possível solução que o SR.cleberwerner coloca-se a seguinte programação no atc *#06# e observasse o XXXX do atc em questão pois se estiver com o final com uma seqüência de 12345? teremos que tomar outro procedimento ok boa sorte

Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

obrigado eduardo postarei resultado mais tarde ,valeu!!!!

Bom dia cleberwerner,

O amigo ja resolveu seu problema?

Aguardamos sua resposta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0