X6 morto apos flash
0

6 posts neste tópico

Galera, fuidirar um codigo de segurança de um x6 aqui e como sempre faço simplesmente rodo uma flash, via usb pela hwk mesmo que e rapido, mas acho que rodei uma de prod. code diferente e ele so da uma vibrada com tento ligar, ja rodei varias flash, do prod. code correto inclusive a mais recente, e nada, da uma mao galera, janeiro a coisa ta feia e nao to podendo pagar aparelho, rsrsrs. Ha ja usei HWK e Hti.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera, fuidirar um codigo de segurança de um x6 aqui e como sempre faço simplesmente rodo uma flash, via usb pela hwk mesmo que e rapido, mas acho que rodei uma de prod. code diferente e ele so da uma vibrada com tento ligar, ja rodei varias flash, do prod. code correto inclusive a mais recente, e nada, da uma mao galera, janeiro a coisa ta feia e nao to podendo pagar aparelho, rsrsrs. Ha ja usei HWK e Hti.

qual a versao mais recente que vc ta usando?

Compartilhar este post


Link para o post
Compartilhar em outros sites

31.2.004

Ammigo se ele for Rm-559 utilize essa vrs:40.0.2

Se for RM-551 utilize essa vrs: 40.2.2

Intependente do pacote de idioma caso não tenha o "pt" é so fazer o Dowgrade da vrs Boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

vou tentar e posto o resultado

Compartilhar este post


Link para o post
Compartilhar em outros sites
valeu Paulo, foi batata, espero que sirva para outros. Pode encerrar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0