W150i - layout da placa - alguém teria?
0

3 posts neste tópico

Peguei um w150i que caiu na água e estava sem campainha. Ressoldei os componentes em torno da campainha e voltou a funcionar, no entanto, ele consumia um pouquinho. Devido a oxidações próximo ao conector de carga, resolvi tirar uma blindagem ali próximo pra verificação. Dei um vacilo na retirada e alguns resistores e capacitores sairam do lugar. Se alguém puder me enviar uma fotografia da placa dele pra que eu possa repor tais componentes nos devidos locais , eu gradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Peguei um w150i que caiu na água e estava sem campainha. Ressoldei os componentes em torno da campainha e voltou a funcionar, no entanto, ele consumia um pouquinho. Devido a oxidações próximo ao conector de carga, resolvi tirar uma blindagem ali próximo pra verificação. Dei um vacilo na retirada e alguns resistores e capacitores sairam do lugar. Se alguém puder me enviar uma fotografia da placa dele pra que eu possa repor tais componentes nos devidos locais , eu gradeço.

Baixe o manual do mesmo e verifique no layout da placa existente no manual.

Compartilhar este post


Link para o post
Compartilhar em outros sites
valeu felipe, achei no forum o manual e solucionei o problema. Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0