Ir para conteúdo

Seja bem vindo ao Clan GSM visitante

O fórum Clan GSM é o maior fórum de suporte dedicado e totalmente exclusivo para técnicos em manutenção e reparação de Celulares. Para visualizar, baixar e navegar por todo o fórum é necessário um cadastro, no entanto, em nossa comunidade só são aceito técnicos em telefonia móvel seja você iniciante ou avançado.

 

AOS USUÁRIOS NÃO TÉCNICOS: Nos reservamos o direito de não aceitar nenhum cadastro de pessoas que não trabalham em nosso ramo de telefonia, todo cadastro de usuário não técnico será excluído e nenhum posts é respondido.

AOS TÉCNICOS CELULARES: Todos os técnicos em celulares são bem vindos em nossa comunidade, seja você iniciante ou avançado, compartilhe suas dúvidas e experiências no maior fórum para técnicos GSM do Brasil.

 

Clan SOFT - SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

https://www.clansoft.net/

 

Entre para seguir isso  
wrscell

MP N97 - display!!!

Posts Recomendados

estou com um mp N97 que quando liga o display acende normalmente mas depois de uns 5 segundos apaga. Aparelho fica ligado mas não funciona display. Não tem sinais de queda nem oxidação. Flex está ok. Cliente disse que ficou assim do nada. Creio que seja software, pois tem hora que quando liga fica tela branca e apaga tira a bateria liga de novo e volta ao normal mas apaga display.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, faça uma atualização de SW. Acredito que resolverá... Poste resultados, boa sorte!...

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

estou com um mp N97 que quando liga o display acende normalmente mas depois de uns 5 segundos apaga. Aparelho fica ligado mas não funciona display. Não tem sinais de queda nem oxidação. Flex está ok. Cliente disse que ficou assim do nada.

Creio que seja software, pois tem hora que quando liga fica tela branca e apaga tira a bateria liga de novo e volta ao normal mas apaga display.

Mesmo o sr citando que o flex está ok, não podemos descartar tal hipótese.. Teste com um novo flex e um novo lcd para tirarmos nossa dúvida...

Grupo Clan GSM

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mesmo o sr citando que o flex está ok, não podemos descartar tal hipótese.. Teste com um novo flex e um novo lcd para tirarmos nossa dúvida...

Grupo Clan GSM

o display está ok

flex creio que não seja

provavelmente seja o software, vou atualizar depois post o resultado

Compartilhar este post


Link para o post
Compartilhar em outros sites

o display está ok

flex creio que não seja

provavelmente seja o software, vou atualizar depois post o resultado

Deixei as minhas dicas Sr.. O Resto é com vc... Fazer os testes citados ou não... Boa Sorte...

Grupo Clan GSM

Compartilhar este post


Link para o post
Compartilhar em outros sites

atualizei o software o aparelho voltou a funcionar, mas o display não funciona. verifiquei que nos ultimos pinos do flex estavam oxidados. alguém já trocou o flex desse modelo chines? pois ele vem em peça unica: display e flex

Compartilhar este post


Link para o post
Compartilhar em outros sites

atualizei o software o aparelho voltou a funcionar, mas o display não funciona.

verifiquei que nos ultimos pinos do flex estavam oxidados.

alguém já trocou o flex desse modelo chines?

pois ele vem em peça unica: display e flex

Amigo, não da pra reconstituir essas trilhas rompidas com auxilio de um microscópio ?! Flex e tela conjugados pra mp´s é dificil de achar e quando encontra não tem uma qualidade muito boa não, digo por experiencia propria, ja devolvi alguma grana pq o atc depois de pouco tempo fica com tela branca, mais..., boa sorte .

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, não da pra reconstituir essas trilhas rompidas com auxilio de um microscópio ?! Flex e tela conjugados pra mp´s é dificil de achar e quando encontra não tem uma qualidade muito boa não, digo por experiencia propria, ja devolvi alguma grana pq o atc depois de pouco tempo fica com tela branca, mais..., boa sorte .

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
pela dica companheiro.

refiz as trilhas e o aparelho funcionou novamente

obrigado!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
pela dica companheiro.

refiz as trilhas e o aparelho funcionou novamente

obrigado!!

Legal cara, ki bom que deu certo, só um detalhe pra ficar melhor, clique no botão obrigado, hehehehh,

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
amigo, abraço. Creio que podem fechar o tópico.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
Entre para seguir isso  



×