Ir para conteúdo
Noticias
  • Bem vindo ao Clan GSM, esperamos que tenha gostado do novo visual.

Seja bem vindo ao Clan GSM visitante

O fórum Clan GSM é o maior fórum de suporte dedicado e totalmente exclusivo para técnicos em manutenção e reparação de Celulares. Para visualizar, baixar e navegar por todo o fórum é necessário um cadastro, no qual precisa ser aprovado por nossos Moderadores, preencha sempre todos os campos solicitados com máxima atenção, só serão aceitos registros de membros que nos comprove ser realmente técnico, seja iniciante ou avançado, protegemos ao máximo nossas informações e soluções, tudo no Clan GSM é gratuito, para técnicos.

Clan SOFT - SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

https://www.clansoft.net/

 

Entre para seguir isso  
adrianoivp

sony ericson w100 display

Posts Recomendados

o atc vibra normal quando liga ele, mas nao acende o teclado superior e inferior nem o display, ja troquei flex ja troquei display mas continua igual como proceder,sendo que o aparelho nao tem marca de queda e nem molhou. na fonte o consumo de energia ta normal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

o atc vibra normal quando liga ele, mas nao acende o teclado superior e inferior nem o display, ja troquei flex ja troquei display mas continua igual como proceder,sendo que o aparelho nao tem marca de queda e nem molhou. na fonte o consumo de energia ta normal.

Faça uma atualizaçao no atc antes de partir para hadware tente pelo update service ou pela setool.

estaremos no aguardo boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  

×