Clan SOFT - SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

https://www.clansoft.net/

 

Entre para seguir isso  
Seguidores 0
adrianoivp

sony ericson w100 display

5 posts neste tópico

o atc vibra normal quando liga ele, mas nao acende o teclado superior e inferior nem o display, ja troquei flex ja troquei display mas continua igual como proceder,sendo que o aparelho nao tem marca de queda e nem molhou. na fonte o consumo de energia ta normal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

o atc vibra normal quando liga ele, mas nao acende o teclado superior e inferior nem o display, ja troquei flex ja troquei display mas continua igual como proceder,sendo que o aparelho nao tem marca de queda e nem molhou. na fonte o consumo de energia ta normal.

Faça uma atualizaçao no atc antes de partir para hadware tente pelo update service ou pela setool.

estaremos no aguardo boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Lembrando que no update service ele tá como spiro não w100 vlw!

Compartilhar este post


Link para o post
Compartilhar em outros sites

resolvido software

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado Adrianoivp pelo retorno. Problema Resolvido Tópico Encerrado

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  
Seguidores 0