SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

www.clansoft.net/dl/

Entre para seguir isso  
Seguidores 0
Reginaldo SanTana™

Ultrasn0w 1.2.5 para o iPhone 4, para desbloquear 5.0.1 3G Vindo

2 posts neste tópico

Ultrasn0w 1.2.5 para o iPhone 4, para desbloquear 5.0.1 3G Vindo próxima segunda-feira.

Ultrasn0w 1.2.5 para iPhone 4, 3GS para desbloqueio 5.0.1 que vem dentro de poucos dias. Hoje cedo informamos vocês sobre a nova versão do Redsn0w 0.9.9 b9b que desbloqueios iPhone, iPod touch e iPad. iPhone Dev-Team anunciou hoje em seu blog oficial que ultrasn0w estará disponível no Cydia para desbloquear iPhone 4, 3GS em 5.0.1.

Please login or register to see this image.

De Dev-team do blog :

atualização de compatibilidade ultrasn0w (requisitos baseband ie mesmo) para 5.0.1 estará disponível no Cydia segunda-feira

Baasebands suportados para desbloquear 1.2.5 ultrasn0w no iOS 5.0.1

  • 01:59:00
  • 04/26/08
  • 11/05/07
  • 12/05/01
  • 05/13/04
  • 06/15/00

1.2.5 Ultrasn0w será lançado pela próxima segunda-feira, você será capaz de usar 1.2.5 ultrasn0w após jailbreaking seu iPhone 4, 3GS via custom firmware 0.9.9 usando Redsn0w b9b. Mas nós recomendamos quatro iPhone, os usuários 3GS para não atualizar para o iOS 5.0.1 até o lançamento do 1.2.5 ultrasn0w oficialmente, fique atento.

Compartilhar este post


Link para o post
Compartilhar em outros sites

1.2.5 UltraSn0w Lançado Para desbloquear iPhone 3G e iPhone 4 iOS 5.0.1 Executando

A última versão do UltraSn0w fez o seu caminho para Cydia, e suporta o mais recente firmware iPhone publicamente disponíveis - iOS 5.0.1.

Você ainda vai precisar de um baseband unlockable para utilizar ultrasn0w, mas se você cumprir os requisitos, é agora possível para desbloquear o seu iPhone 4 ou iPhone 3GS rodando iOS 5.0.1 ...

Você vai precisar de um aparelho jailbroken para utilizar 1.2.5 UltraSn0w. O seu baseband também deve atender os seguintes requisitos:

iPhone 4: baseband 01.59.00

3G/3GS iPhone: basebands 04.26.08 05.11.07 05.12.01 05.13.04 06.15.00 e

Esta versão do UltraSn0w não traz qualquer compatibilidade baseband novo para a mesa, e só funciona com o iPhone 4 e 3G/3GS. Não há suporte iPhone 4S ainda, mas há rumores de que o apoio poderia vir para esses dispositivos no futuro.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  
Seguidores 0