SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

www.clansoft.net/dl/

Entre para seguir isso  
Seguidores 0
marcis

Problema com Setool3

6 posts neste tópico

Tenho uma Setool3 que comprei à uns meses e que estava a funcionar bem até à versão 1.201, de repente deixou de funcionar quando fiz a atualização para 1.203. Quando faço click para iniciar o programa ele abre mas feicha logo de seguida! Acontece-me igual em dois computadores. A única versão que me funciona é a 1.1094! Agradecia ajuda urgente! Obrigado a todos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho uma Setool3 que comprei à uns meses e que estava a funcionar bem até à versão 1.201, de repente deixou de funcionar quando fiz a atualização para 1.203. Quando faço click para iniciar o programa ele abre mas feicha logo de seguida! Acontece-me igual em dois computadores. A única versão que me funciona é a 1.1094!

Agradecia ajuda urgente!

Obrigado a todos

aparece alguma mensagem de erro na tela? se aparecer post o print !

tentou voltar para a ultima atualizaçao?

o pc reinicia ou só o programa que fecha ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não aparece erro nenhum, simplesmente abre e fecha logo de imediato!(Apenas o programa!) Já reinstalei os drivers várias vezes e nada. Aliás se fosse problema de drivers também não funcionava na versão 1.1094, acho eu! Isto acontece-me em dois computadores diferentes, ambos com o mesmo erro!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não aparece erro nenhum, simplesmente abre e fecha logo de imediato!(Apenas o programa!) Já reinstalei os drivers várias vezes e nada. Aliás se fosse problema de drivers também não funcionava na versão 1.1094, acho eu! Isto acontece-me em dois computadores diferentes, ambos com o mesmo erro!

Clique com o botão direito do mouse sobre o ícone do programa, depois vai até propriedades/compatibilidade/modo de compatibilidade e mude para windows 95 pra ver se resolve, caso não resolva provavelmente seja vírus, neste caso faça um Scan através do seu programa de anti-vírus. Espero ter ajudado.

Grupo Clan Gsm

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já passei por dois anti-virus e também tentei com compatibilidade para w95 mas é a mesma coisa! Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
Entre para seguir isso  
Seguidores 0