0
xandirs

[AJUDA] iPhone 4 (Nacional) SEM SINAL iOS 5.0.1

Posts Recomendados

Aí Irvin, Tente fazer o downgrade para o versão em que estava funcionando o iPhone. Se possível, poste detalhes de como o iPhone chegou a ficar desse jeito, por exemplo: Em que versão estava: Como atualizou: Após atualizar não funcionou mais ou foi depois que instalou algum aplicativo qual o processo da atualização Coisas do tipo, que poderão ajudar em muito a solucionar o problema @C31F4D0RR

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aí Irvin,

Tente fazer o downgrade para o versão em que estava funcionando o iPhone.

Se possível, poste detalhes de como o iPhone chegou a ficar desse jeito, por exemplo:

Em que versão estava:

Como atualizou:

Após atualizar não funcionou mais ou foi depois que instalou algum aplicativo

qual o processo da atualização

Coisas do tipo, que poderão ajudar em muito a solucionar o problema

@C31F4D0RR

Eu atualizei pelo itunes

após a atualização funcionou por um bom tempo, somente parou dia 30/12 exatos 30 dias após a aquisição e inicialização do iphone...

Não lembro qual versão estava, mas era a padrão de fábrica, única atualização que fiz foi a do iOS 5.0.1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aí Irvin, Creio que já tenha tentado restaurar...Se ainda está na garantia, basta levar até onde comprou ou a operadora a qual ele é nativo e pedir que eles solucionem o problema. Tenha em mãos a nota fiscal. Não é normal iPhone sempre atualizado com versão original Apple dar problemas...Procure a loja ou operdaora @C31F4D0RR

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, comprei o celular de um conhecido do trabalho, nacional e sem nota fiscal, o iPhone estava com IOS 4. alguma coisa, era antes do 4.3.3

Usei ele por uma semana assim, depois atualizei certinho no itunes, registrei o celular na apple e tentei fazer o jailbreak com o redsn0w, só que deu algum erro e sumiram todos os ícones depois dele reiniciar após o jailbreak.

Dai restaurei de novo e ficou assim.

Li vários posts de vários lugares e aqui comentaram sobre a blacklist, liguei na vivo (minha operadora) e pedi para consultarem o imei do celular, estava tudo ok.

Meu 3G da vivo funciona perfeitamente, uso internet tranquilo, mas o sinal da vivo fica zerado.

Estou com o IOS 5.0.1 e a BB 04.11.08

Ta aí a imagem do danado.

ImageShack® - Online Photo and Video Hosting

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com o mesmo problema, porém em um iPhone 3GS. O aparelho é nacional, desbloqueado e foi usado normalmente por 2 anos até domingo. Do nada ele perdeu o sinal da operadora. Só aparece o nome, porém não há sinal. Mostra o E de Edge, mas nao consigo ligar/receber. Já restaurei, já troquei de operadora (comprei chip da Vivo e Tim, mas meu numero é Oi) e nada! Lista negra nao é. Modem, duvido. Está tudo normal. O que fazer?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Comigo aconteceu o mesmo problema. Fiz o downgrade para a versão 4.3.5 e continuou a mesma coisa. Só tinha salvo o shsh dessa versão. Fiz até desbloqueio pelo redsnow e nada. Meu Iphone 4 tem o selo da anatel, porém, não sei se ele tava desbloqueado via operadora. Testei chip Tim e Claro e ficaram com a barra zerada, a Oi nem isso, ficou "sem serviço" total! Cheguei até a mandar uma reclamação pra Anatel da Tim e Claro, já tem bem uns 4 dias e não obtive nenhuma resposta. Não sei mais o que fazer a não ser esperar, esperar até que alguém apareça com alguma solução definitiva para esse problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

1º Post: Vcs conseguiram resolver o problema do iPhone 4? Sou leiga mas curiosa e acabei restaurando um iPhone q achei e ele foi pra esse tal 5.0.1 e nao dava sinal desde q tentei digitar a senha varias vezes. A senha acabou tirando a chance do dono d ter seu aparelho devolvido pois só uma recompensa eu já sairia rindo já q tenho o meu próprio iPhone 4 lindo e maravilhoso.resumindo: agora q eu já restaurei e fica aparecendo aquela mensagem "conecte-se ao iTunes" e no iTunes aparece que tenho q colocar o sim original, tem como alguém conferir se o IMEI dele ta na blacklist? Agradeço. 2º Post: pois é, ouvi falar que muita gente está bloqueando o próprio iphone ao atualizar pelo itunes, baixar a versão 5.0.1 e não salvar a "baseband" anterior. foi o que aconteceu com o meu iphone e de um amigo. parece que para recuperar agora só esperando sair um novo chip gevey. não entendo bem disso mas só sei que qualquer um está sujeito a bloquear o iphone sem querer.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vcs conseguiram resolver o problema do iPhone 4? Sou leiga mas curiosa e acabei restaurando um iPhone q achei e ele foi pra esse tal 5.0.1 e nao dava sinal desde q tentei digitar a senha varias vezes. A senha acabou tirando a chance do dono d ter seu aparelho devolvido pois só uma recompensa eu já sairia rindo já q tenho o meu próprio iPhone 4 lindo e maravilhoso.resumindo: agora q eu já restaurei e fica aparecendo aquela mensagem "conecte-se ao iTunes" e no iTunes aparece que tenho q colocar o sim original, tem como alguém conferir se o IMEI dele ta na blacklist? Agradeço.

@danidani13, Desculpe pois como vc disse que o aparelho foi encontrado e não dava sinal é possivel que realmente esteja na Black list, com isso tira qq posibilidade de Desbloqueio. sendo assim acho que seria uma falta de etica e Responsabilidade darmos continuidade a esse assunto.

Sem mais.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pois é, estou com o mesmo problema.... IPhone 4 nacional homologado pela anatel, tudo tranquilo, desbloqueado de fabrica TIM. Depois de atualizado, nada de sinal. atualmente Ios 5.0.1 bb 04.11.08 operadora TIM Sempre aparece sem servico, nao indica 3g, nao indica sinal, nada apenas sem servico. Ja foi feito redefinicao de rede diversas vezes. ja foi trocado chip para outra operadora. Alguem se manifesta a ajudar.. Por favor. Ps... Nao encontra-se em blacklist.. Telefone comprado na tim tudo normal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo esperimenta dar uma ressoldada de leve na potencia, eu tive o msm problema com um 3g e soh joguei um arzim na potencia volto, mas se for tentar nao esquente mt a placa soh da uma esquentadinha

Compartilhar este post


Link para o post
Compartilhar em outros sites

pessoal, tinha um iphone 4 16 gb e troquei com um senhor em um de 32gb os dois são nacionais, testei o telefone e ele disse que tinha três meses de uso dele, mas ja era de segunda mão e so pegava claro. realmente testamos o celular com seu chip que era claro. para mim estava ok. percebi uma alteração no sinal do wifi mas achei que era por causa do o sinal do shopping, onde nos encontramos, era fraco. Testei tudo, como eu não tinha nenhum chip da claro eu não pus nenhum até pq ja havia testado com o chip dele. Levei a um técnico de minha confiança. testamos com o chip claro e tim. Os dois chip são reconhecidos, aparece o nome da operadora, até o 3g e o E mas não dar sinal de rede, as vezes aparece um pontinho. restaurei o telefone com o técnico, e continuo do mesmo jeito. detalhe ele não conecta ao itunes. ele é nacional homologado pela anatel. agora não consigo falar com o cara. ele esta com o IOs 5.0.1 , firmware 04.11.08 iphone 4 32 gb. não sei se ele está na black list poque não consigui consultar ainda estou tentando. o sinal do wifi também não está bom. é necessário estar perto para ele detectar, outro problema também. então pessoal o que poderia ser?? sou um pouco leigo entendo algumas coisas. mas tenho um técnico que resolve mas ele diz que precisa abrir para ver por isso que eu não deixei ele mecher ainda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

pessoal, tinha um iphone 4 16 gb e troquei com um senhor em um de 32gb os dois são nacionais, testei o telefone e ele disse que tinha três meses de uso dele, mas ja era de segunda mão e so pegava claro. realmente testamos o celular com seu chip que era claro. para mim estava ok. percebi uma alteração no sinal do wifi mas achei que era por causa do o sinal do shopping, onde nos encontramos, era fraco. Testei tudo, como eu não tinha nenhum chip da claro eu não pus nenhum até pq ja havia testado com o chip dele. Levei a um técnico de minha confiança. testamos com o chip claro e tim. Os dois chip são reconhecidos, aparece o nome da operadora, até o 3g e o E mas não dar sinal de rede, as vezes aparece um pontinho. restaurei o telefone com o técnico, e continuo do mesmo jeito. detalhe ele não conecta ao itunes. ele é nacional homologado pela anatel. agora não consigo falar com o cara. ele esta com o IOs 5.0.1 , firmware 04.11.08 iphone 4 32 gb. não sei se ele está na black list poque não consigui consultar ainda estou tentando. o sinal do wifi também não está bom. é necessário estar perto para ele detectar, outro problema também. então pessoal o que poderia ser?? sou um pouco leigo entendo algumas coisas. mas tenho um técnico que resolve mas ele diz que precisa abrir para ver por isso que eu não deixei ele mecher ainda.

Amigo Já Temos alguns Topicos com esse assunto.

Tambem Oriento a Fazer a Consulta a black list e não abrir seu equipamento.

Compartilhar este post


Link para o post
Compartilhar em outros sites

pessoal, finalmente consegui encontrar um santo que resolveu o meu problema. porém, como nem tudo são flores, o cara só conseguiu habilitar a operadora tim. basta fornecer o imei e esperar umas 4 horas. pronto! todas as barrinhas voltaram ao normal. como todo conhecimento há de ser compartilhado, o email xxx.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vcs conseguiram resolver o problema do iPhone 4? ...

... todas as barrinhas voltaram ao normal. como todo conhecimento há de ser compartilhado, o email xxx.

@ Todos é "PROIBIDO" posta com caps lock ativo, próximo poste seja qual for o usuário será penalizado, pois regras são feita para ser cumpridas aqui não esta sendo!

Administração Clangsm!

Compartilhar este post


Link para o post
Compartilhar em outros sites

pessoal, finalmente consegui encontrar um santo que resolveu o meu problema. porém, como nem tudo são flores, o cara só conseguiu habilitar a operadora tim. basta fornecer o imei e esperar umas 4 horas. pronto! todas as barrinhas voltaram ao normal. como todo conhecimento há de ser compartilhado, o email xxx.

quem conseguiu isso para vc, tbm estou precisando

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
0