SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

www.clansoft.net/dl/

Entre para seguir isso  
Seguidores 0
Andre manzone

problemas com hi phone fly-ying f003

11 posts neste tópico

pessoal e o seguinte entrou um hi phone para troca do touche ai fiz a troca mais o mesmo quando colocava o chip so dava emergencia dai fui inventar de flaschear o danado pois tinha entrado outro tambem do mesmo por coincidencia dai tirei a flasch do bom e coloquei no outro para ver se normalizava mais o outro nao ligou mais e eu burro acabei esquecendo de fazer o backp do danado e flascheai tudo certo mais ele nao acende,na hora de salvar o arquivo do bom so coloquei o nome hi phone sera q tem algum problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

pessoal e o seguinte entrou um hi phone para troca do touche ai fiz a troca mais o mesmo quando colocava o chip so dava emergencia dai fui inventar de flaschear o danado pois tinha entrado outro tambem do mesmo por coincidencia dai tirei a flasch do bom e coloquei no outro para ver se normalizava mais o outro nao ligou mais e eu burro acabei esquecendo de fazer o backp do danado e flascheai tudo certo mais ele nao acende,na hora de salvar o arquivo do bom so coloquei o nome hi phone sera q tem algum problema?

Quanto ao nome não tem nem um problema! O que vale é o arquivo que foi salvo, se ele não voltou com o arquivo do que você salvou, e porque a versão e diferente.

Nesse caso tem que saber a versão correta dele, para baixa outra flash ou fazer a solicitação da flash, só assim ele poderá voltar! com flash da mesma versão!

Compartilhar este post


Link para o post
Compartilhar em outros sites

ai e que ta o problema a versao do bom que tirei e 4.08 nao pegou ai baxei na net a versao 4.04 tambem nao foi.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite !! amigo vc ja deve ter ouvido falar dos bugs de aparelhos com firmwares de 64 e 128mb no procedimento de flash isto é bem antigo. estou com um aparelho do mesmo modelo , ja estou tentando reviver ele a 1 semana com todas as tecnicas possiveis e ainda sem solução. em tempo ja passei mais de 10 flashs de aparelho do mesmo modelo e sempre dando erro de block version. talvez o problema não esteja na versão utilizada da flash e sim do block version da firmware. ela " a box " le a flash do aparelho mais não corretamente deixando para tras alguma parte. mesmo que a box faça o backup da firmware não significa que a mesma ira escrever corretamente. tente este procedimento. copie uma NVRAM de um aparelho mesmo modelo e versão se possivel se não pode tentar com outra. apos de uma flash no aparelho e apos passe a NVRAM salva vamos ver ele liga att: NNCOUTO

Compartilhar este post


Link para o post
Compartilhar em outros sites

ai e que ta o problema a versao do bom que tirei e 4.08 nao pegou ai baxei na net a versao 4.04 tambem nao foi.

Amigo para saber a versão correta, veja no log a leitura que foi feita do aparelho em "C:\GPGDragon\cmz.log"

A versão da flash tem que ser idêntica, senão mesmo que ligar vai dar algum problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia !! ele acabou de citar que a versão correta e´4.8 e não ligou , não e bem assim ele não liga com outra flash em outra versão pode ate ligar mais com alguns erros. o problema esta realmente no block version, abrçs

Compartilhar este post


Link para o post
Compartilhar em outros sites

ele acabou de citar que a versão correta e´4.8 e não ligou

Desculpe a ignorancia amigo, imaginei que ele não sabia a versão devido a 4.08 ser insuficiente para saber a versão visto a grande quantidade de informações necessárias como memória, project id, etc. O meu post foi na intenção do user certificar-se quanto a versão correta.

não e bem assim ele não liga com outra flash em outra versão pode ate ligar mais com alguns erros

Se vc prestar atenção no meu post em momento algum eu mencionei que o aparelho não ligaria.

Quanto ao problema de blocks que vc citou, pelo que entendi do seu post o problema é que a box não faz a leitura correta, nesse caso mesmo que ele tivesse feito o backup não iria dar certo, e sendo assim mesmo passando a NVRAM também não pois o backup da flash estaria corrompida. Eu tive problemas com memória de 64M e 128M com a spiderman, até hj na GPGDragon não lembro de me deparar com tal situação, então se o amigo esta fazendo o procedimento na Spiderman seria uma opção tentar com a GPGDragon por via das dúvidas.

Boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Please login or register to see this link.

Prezado este procedimento de passar uma nvran sim pode perfeitamente fazer o aparelho voltar.

ja tive varios e varios problemas com aparelhos que não ligavam devido á nvram esta ruim e não ligar mesmo apos ter passado varias flashs boas .

não podemos esqueçer firmaware é um conjunto se algo não esta bem nada funciona corretamente.

ja tive varias experiencias dolorosas com chines para ter certeza no que escrevo.

Chines exige coragem , curiosidade , experiencia e estudo isto ja tenho com eles a bastante tempo

att:

NNCOUTO

Compartilhar este post


Link para o post
Compartilhar em outros sites

Please login or register to see this link.

Prezado este procedimento de passar uma nvran sim pode perfeitamente fazer o aparelho voltar.

ja tive varios e varios problemas com aparelhos que não ligavam devido á nvram esta ruim e não ligar mesmo apos ter passado varias flashs boas .

não podemos esqueçer firmaware é um conjunto se algo não esta bem nada funciona corretamente.

ja tive varias experiencias dolorosas com chines para ter certeza no que escrevo.

Chines exige coragem , curiosidade , experiencia e estudo isto ja tenho com eles a bastante tempo

att:

NNCOUTO

Sr. com a firmware corrompida com o Sr. disse anteriormente, será mesmo que funcionará apenas com uma NVRAM boa?

Sr. por tudo que falou ja deu pra ver que és destemido, curioso e expert no assunto, portanto não há nada que eu possa acrescentar ao mesmo. Peço que ignore meus posts neste tópico e finalizo aqui minha participação no mesmo para evitar prolongamentos desnescessários.

Bom trabalho a todos!

Compartilhar este post


Link para o post
Compartilhar em outros sites

O que acontece com alguns telefone que já peguei aqui, ao fazer a leitura, tem a mesma versão do outro, só que não funciona corretamente, fica com alguns comandos desordenados. Já tem outras que tem a mesma versão que funciona normal. Portanto, nome de versão iguais com modificações no Firmware! Se a box não faz o backup corretamente, pode esta o correndo algum problema de funcionamento na placa ou a box não suporta 100% o projeto do telefone! Bom amigos, isso é o meu ponto de vista, sabemos que ninguém sabe tudo, mais e o que eu analizei em alguns telefones que peguei. Att. Ronysat.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sr. com a firmware corrompida com o Sr. disse anteriormente, será mesmo que funcionará apenas com uma NVRAM boa?

Sr. por tudo que falou ja deu pra ver que és destemido, curioso e expert no assunto, portanto não há nada que eu possa acrescentar ao mesmo. Peço que ignore meus posts neste tópico e finalizo aqui minha participação no mesmo para evitar prolongamentos desnescessários.

Bom trabalho a todos!

hwilian:

Prezado jamais me insinuei expert,

somente ja sofri tanto com estes aparelhos que não tenho mais medo em faze-los.

sei da sua grande valia e observo que é demasiadamente inteligente.

eu citei passar um NVRAN apos uma flash boa..

logiCo flash ruim não irá liga-lo mais uma Nvram com uma flash boa 100% de procedimento.

digo isto quanto aos Q5 com problemas de sem serviço

faça este teste e depois o senhor citará para mim se estou errado.

pode colocar qualquer tipo de NVRAN em qualquer Q5 que ele voltará o sinal...

não tenho completa certeza mais ja fiz varios testes e todas as NVRAN que eu coloco são diferentes e o sinal volta perfeitamente.

faça o teste e retorne este post.

att:

NNCOUTO

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
Entre para seguir isso  
Seguidores 0