SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

www.clansoft.net/dl/

Entre para seguir isso  
Seguidores 0
lllobao

w150i,display tipo fora do ar.

7 posts neste tópico

Amigos, Bom dia,estou com 01 w150i,que tomou uma forte queda,o mesmo chegou com defeito no display que acendia as vezes sim,e as vezes não,então abrir o mesmo e fiz uma ressolda nos 02 Cis maiores,no conector do display,e no próprio flex do LCD,sinal de oxidação não há,quando fechei o mesmo que fui testar,o mesmo agora acende sempre,mais parecendo uma tv fora do ar,todo chuviscado e colorido.Peço ajuda aos colegas neste caso,e se alguém disponibilizar o manual técnico,ficarei muito grato.Software não fiz,mais com certeza depois de uma forte queda,deve ser problema físico mesmo. Grato,Lobão.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos,

Bom dia,estou com 01 w150i,que tomou uma forte queda,o mesmo chegou com defeito no display que acendia as vezes sim,e as vezes não,então abrir o mesmo e fiz uma ressolda nos 02 Cis maiores,no conector do display,e no próprio flex do LCD,sinal de oxidação não há,quando fechei o mesmo que fui testar,o mesmo agora acende sempre,mais parecendo uma tv fora do ar,todo chuviscado e colorido.Peço ajuda aos colegas neste caso,e se alguém disponibilizar o manual técnico,ficarei muito grato.Software não fiz,mais com certeza depois de uma forte queda,deve ser problema físico mesmo.

Grato,Lobão.

Já que o amigo não citou eu vou perguntar... rsrsrs..

O Sr trocou o proprio LCD amigo ?

Grupo Clan GSM

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite amigo. Não troquei o LCD, pelo motivo de que o mesmo antes de eu abrir o atc e fazer a ressolda,estava funcionando normal,acendendo todos os caractéres.Agora como eu disse,tinha hora que acendia,e hora não.Depois que ressoldei,o mesmo está acendendo sempre,porém com o defeito citado,amanhã colocarei um outro display e farei o teste. Grato,Lobão.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite amigo.

Não troquei o LCD, pelo motivo de que o mesmo antes de eu abrir o atc e fazer a ressolda,estava funcionando normal,acendendo todos os caractéres.Agora como eu disse,tinha hora que acendia,e hora não.Depois que ressoldei,o mesmo está acendendo sempre,porém com o defeito citado,amanhã colocarei um outro display e farei o teste.

Grato,Lobão.

Assim como nosso amigo Please login or register to see this link. citou acima tente trocar o LCD pois pode ser que na hora da abertura tenha terminado de danifica-lo, ja que vc citou ter feito uma ressolda nas peças citadas observe se nao ficou nem uma solda fechando nos contatos que foram reparados pela resolda ou ate mesmo componetes faltando.

Boa sorte!!! fique com DEUS.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos,boa noite. É,como eu já havia desconfiado que não seria nada no display,pelo motivo do mesmo está com funcionamento intermitente,hora funcionava e hora não.Temei em fazer outra ressolda mais intensa nos CIs maiores,e para minha surpresa o aparelho voltou a funcionar perfeitamente.Grato a todos companheiros que ajudaram. Grato,Lobão.

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa tarde amigos do forum nessecito de uma imagem da placa do sony ericssom w150i se algem poder me ajudar ficarei muito grato desde ja agradeço fiquem com deus

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
Entre para seguir isso  
Seguidores 0