SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

www.clansoft.net/dl/

Entre para seguir isso  
Seguidores 0
Campeão!!

Z250i não liga....

5 posts neste tópico

olá amigos, estou com um atc que não liga de forma nenhuma... já troquei bateria, tentei ligar pela fonte,tentei liga com carregador conectado e nada fiz uma atualização pela setool box3,a placa do atc esta em otimo estado dee conservação não aprenta oxidação nem rompimentos,já fiz uma resolda de leve sobre a placa, depois dei um banho quimico nela, já troquei o cabo flex,lcd e nada oq pode ser desde já obrigado!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo,

Ao tentar ligar o mesmo através da fonte você notou se o aparelho apresenta algum consumo? Tipo, ao pressionar o botão de ligar ele chega aos 60mA e trava, ou nem isso?

Não tive muita sorte com este modelo, peguei alguma certa vez e fiz todo esse procedimento reportado por você, ressoldei bem a placa e nada. Acredito ser um problema no processador desse telefone.

Tente uma ressolda boa na placa, dando prioridade a processador e memoria e poste os resultados.

Boa Sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na maioria dos problemas aparelhos Sony ericsson apagados é atualização tente passar outra versão e veja se o aparelho não da algum sinal de vida... Boa Sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

estou com um desses em mãos, estava com o cabo flex rompido, coloquei o cabo flex do z320, o cel não ligou, esse cabo apesar de ser semelhante ao original não serve pro z250i? o cell esta a muito tempo desligado, devo esperar pra ver se liga, carregar bateria?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos boa tarde hoje eu peguei um atc desse que não ligava de jeito nenhum, o cliente informou que ele desligou do nada e não ligou mais, verifiquei que a pci estava perfeita então resolvi retirar o infravermelho e o aparelho voltou 100%.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
Entre para seguir isso  
Seguidores 0