Nokia x2-00 display apos minutos fica branco
0

8 posts neste tópico

Amigos to com 1 nokia x2-00 na minha bancada... O atc entrou aqui na loja sem ler chip fiz o jumper fico 100% apos duas semanas cliente voltou aki na loja dizendo que o atc apos minutos fica com a tela branca... Alguem pode me ajudar ? desde ja agradeço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos to com 1 nokia x2-00 na minha bancada...

O atc entrou aqui na loja sem ler chip fiz o jumper fico 100%

apos duas semanas cliente voltou aki na loja dizendo que o atc apos minutos fica com a tela branca...

Alguem pode me ajudar ? desde ja agradeço!

pode ter sido um defeito provocado nesse tempo que ele ficou com o atc ,vejo que não tem nada a ver com o reparo q vc fez,tente um s.w,ou troca do displey.

Compartilhar este post


Link para o post
Compartilhar em outros sites

de uma olhada tambem se ele nao ta oxidado, as vezes neste tempo ele teve algum contato com liquido

Compartilhar este post


Link para o post
Compartilhar em outros sites

De uma olhada si ele tem oxidacao.. depois teste con um flash!!! boa sorte.. poste depois os resultados""

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se nada der certo troca o display...:zpreskace:

achei o problema é dois cristais que tem na parte superior ao lado do display...

alguem teria o jumper deste ci no aguardo obrigado..

post-9265-139967719922_thumb.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

problema resolvido... fiz o jumper e fico 100% funcionando ... Obrigado a todos que me ajudaram.... aqui esta a foto do jumper... se alguem precisar

post-9265-13996772017_thumb.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado Sr Pericles pelo retorno. Problema Resolvido Tópico Encerrado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
0