X10 sem sinal (unlocked bootloader)
0

2 posts neste tópico

Olá amigos , sou novo aqui . Eu fui atualizar o android do X10 para o 2.3 , mas ele estava muito instavel , dei uma olhada na net e tinha uns tweaks fui coloca-los so que para colocar os tweaks precisaria desbloquear meu bootloader. Ok , o the_laser postou uma ferramenta no forum da XDA para desbloquear o Bootloader , s1tool , fiz os procedimentos certos , consegui desbloquear , só que ele tinha colocado algumas obsevarções no tópico dele , tinha 2 arquivos que poderiam ser usados um para telefones normais e outro para telefones que ja foram desbloqueados , e esqueci que meu x10 era desbloqueado e usei o arquivo contrário . O que resultou foi que eu perdi 95% do sinal do aparelho ele tem 1 ponto no maximo e quando fico me movendo ele perde o sinal. Fui pesquisar mais do assunto e vi a ferramenta que ele faz o setool , só que não entendi bulhufas . Creio que com essa ferramenta eu consiga restaurar o x10 alguém poderia me dar informações , ou até como restaurar o aparelho? obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

OBS : já levei a um tecnico , o que ele disse foi que a entrada de antena ( não entendi ) estava corrompida e ele arrumou mas continuou sem sinal

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0