Ir para conteúdo

Seja bem vindo ao Clan GSM visitante

O fórum Clan GSM é o maior fórum de suporte dedicado e totalmente exclusivo para técnicos em manutenção e reparação de Celulares. Para visualizar, baixar e navegar por todo o fórum é necessário um cadastro, no entanto, em nossa comunidade só são aceito técnicos em telefonia móvel seja você iniciante ou avançado.

 

AOS USUÁRIOS NÃO TÉCNICOS: Nos reservamos o direito de não aceitar nenhum cadastro de pessoas que não trabalham em nosso ramo de telefonia, todo cadastro de usuário não técnico será excluído e nenhum posts é respondido.

AOS TÉCNICOS CELULARES: Todos os técnicos em celulares são bem vindos em nossa comunidade, seja você iniciante ou avançado, compartilhe suas dúvidas e experiências no maior fórum para técnicos GSM do Brasil.

 

Clan SOFT - SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

https://www.clansoft.net/

 

Entre para seguir isso  
brotherpf

ex128 com fone conectado direto

Posts Recomendados

Boa tarde amigos do fórum estou com um Motorola ex128 cujo cliente danifico o conector do fone de ouvido e com isso o fone fica ligado direto impossibilitando de ouvir o áudio na ligação e da campainha, já efetuei a troca do conector, ressolda dos componentes próximo ao conector e dei um reset, mas nada disso deu certo alguém pode me ajudar a soluciona este defeito. Desde já obrigado pela colaboração.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde amigos do fórum estou com um Motorola ex128 cujo cliente danifico o conector do fone de ouvido e com isso o fone fica ligado direto impossibilitando de ouvir o áudio na ligação e da campainha, já efetuei a troca do conector, ressolda dos componentes próximo ao conector e dei um reset, mas nada disso deu certo alguém pode me ajudar a soluciona este defeito. Desde já obrigado pela colaboração.

Boa noite amigo foi danificado devido a que? agua, queda mau uso? veja se nao há componentes danificados ou ate mesmo fautando, ja fez desoxidação na PCI? mesmo que nao haja faça uma boa limpeza e resolde com bastante fluxo ascegurando que nao há solda fechando o conector do mesmo teste e nos poste resultados estamos no aguardo.

Se fui útil basta agradecer boa sorte! e fique com DEUS.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde amigos do fórum estou com um Motorola ex128 cujo cliente danifico o conector do fone de ouvido e com isso o fone fica ligado direto impossibilitando de ouvir o áudio na ligação e da campainha, já efetuei a troca do conector, ressolda dos componentes próximo ao conector e dei um reset, mas nada disso deu certo alguém pode me ajudar a soluciona este defeito. Desde já obrigado pela colaboração.

Amigo vc ja fez o teste no atc sem o conector do fone ou com outro pra ve se continua com o incone no lcd,faça tods esses procedimentos q lhe foi citado. Poste resultado estaremos no aguardo ok.

Boa sorte.......

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia, amigos do forum efetuei todos os testes que foi me sugerido, mas nem um deles deu certo, o conector foi danificado devido ao mau uso do cliente ao conectar o fone não ha sinal de oxidação e todos os componentes estão proximo ao conector, testesi todos e estão funcionando, mas como não conseguir encontra o esquema eletrico ai fico sem saber onde está localizado os componentes responsavél pelo funcionamento do fone. obrigado a todos que DEUS os abenções.....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo ja me apareceu um assim conector danificado trocas e mais trocas do mesmo e nada componentes totalmente funcionais sem oxidaçao e sem rompimento de solda foi aplicada diverssas verssoes de flash em fim tudo que eu havia de ter feito foi feito por ultimo achei a soluçao: o cliente por nao escutar nada achou que fosse o volume que estava com defeito apertou tando o volume de +- q acabou danificando como se estivesse em curto troquei e em fim funcionou quem sabe nao é o seu caso nao custa tentar OBS: no meu caso foi um EX115. boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo eu peguei um Ex128 com o mesmo defeito, que nao funcionava o audio e so reconhecia o fone de ouvido, fiz uma ressolda com fluxo e outra com pasta e ajustei o auto falante tbm pois estava com o contato pegando no negativo do fone. e funcionou 100%. teste ai este procedimento e poste ressultado. Boa Solte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia Amigos problema resolvido, o conector estava fechando curto dentro dele, duas partes estavam enconstanto uma na outra, só ajustei as partes e recoloquei, e o mesmo volto a funciona normalmente.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  



×