SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

www.clansoft.net/dl/

Entre para seguir isso  
Seguidores 0
markim

z 530da erro no desbloqueior

9 posts neste tópico

oi amigos do fórum tem um atc z530 que tentei fazer o desbloqueior dele ai deu erro no final do desbloqueior não ligava so acende o display ai tentei atualizar mais fica do mesmo jeito so acende o display gostaria de saber pq aconteceu isso e o que devo fazer pra que ele volta a funcionar normal ele é cid49 e a minha box é a setool,

Compartilhar este post


Link para o post
Compartilhar em outros sites

oi amigos do fórum tem um atc z530 que tentei fazer o desbloqueior dele ai deu erro no final do desbloqueior não ligava so acende o display ai tentei atualizar mais fica do mesmo jeito so acende o display gostaria de saber pq aconteceu isso e o que devo fazer pra que ele volta a funcionar normal ele é cid49 e a minha box é a setool,

Certamente seu erro está lá na aba setting.

Quais opções está mesclando?

E qual a versão de flash que está passando?

Ghost Rider

Compartilhar este post


Link para o post
Compartilhar em outros sites
Então na opção Settings tava errado atualizei ele ai voltor a ligar normal mais agora não eceita nenhum chip,

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então na opção Settings tava errado atualizei ele ai voltor a ligar normal mais agora não eceita nenhum chip,

Qual opição usou para atualizar o aparelho?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então na opção Settings tava errado atualizei ele ai voltor a ligar normal mais agora não eceita nenhum chip,

Agora basta da unlock via RJ45 sem marcar nenhuma opção.

P.S. Lembre-se que tem que ter os arquivos de restauração na pasta (REST) De sua Setool.

Boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

oi amigos do fórum tem um atc z530 que tentei fazer o desbloqueior dele ai deu erro no final do desbloqueior não ligava so acende o display ai tentei atualizar mais fica do mesmo jeito so acende o display gostaria de saber pq aconteceu isso e o que devo fazer pra que ele volta a funcionar normal ele é cid49 e a minha box é a setool,

Em 1º lugar o modelo Z530i W300 etc DB2010 não precisa marcar nada em SETTINGS

2º Só é necessário ter o Arquivo RESTORE presente do ATC e clicar em Unlock/Repair e aguardar o final do processo.

3º Você deve ter errado no seguinte:

Deve ter clicaco em Unlock sem ter o Arquivo presente

Ou deve ter feito o procedimento igual do Z530i CID51 com FLASH e marcando as opções em SETTINGS.

Faça uma Flash marcando as Seguintes opções em SETTINGS e poste resultados.

CUSTOMIZE PHONE AFTER FLASH

UNLOCK DURING FLASH PROCEDURE

Caso não tenha exito, faça a leitura do atc e poste um print aqui para a gente lhe ajudar a resolver ok.

Compartilhar este post


Link para o post
Compartilhar em outros sites

as opçao que marquei agora foi 1 e 4 5 6 7 10 e joguei a flash agora deu certo ta funcionado beleza obrigadoa,

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  
Seguidores 0