Iphone i5s plataforma mstar. nao deixa rodar flash
0

3 posts neste tópico

peguei mais de 100 aparelhos desses para fazer um reparo neles. consegui em todos, agora tem aparelhos desses que estao ficando com a tela azul, verde, apos ter colocado chip da claro e ter atualizado, agora estou querendo compiar o flash de um bom para colocar em um desses que ficou assim so que nao consigo apresenta o seguinte erro:

Initializing...

DA_LIB_VER_3.6.7.1

It is sensing the pinout fast,please hold on the phone Power key

D-=19 D+=21

Detecting USB device...

e nao faz mais nada fica travado, ja atualizei os drivers e nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

peguei mais de 100 aparelhos desses para fazer um reparo neles. consegui em todos, agora tem aparelhos desses que estao ficando com a tela azul, verde, apos ter colocado chip da claro e ter atualizado, agora estou querendo compiar o flash de um bom para colocar em um desses que ficou assim so que nao consigo apresenta o seguinte erro:

Initializing...

DA_LIB_VER_3.6.7.1

It is sensing the pinout fast,please hold on the phone Power key

D-=19 D+=21

Detecting USB device...

e nao faz mais nada fica travado, ja atualizei os drivers e nada.

Já tentou segurara a tecla power ater o final do processo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

peguei mais de 100 aparelhos desses para fazer um reparo neles. consegui em todos, agora tem aparelhos desses que estao ficando com a tela azul, verde, apos ter colocado chip da claro e ter atualizado, agora estou querendo compiar o flash de um bom para colocar em um desses que ficou assim so que nao consigo apresenta o seguinte erro:

Initializing...

DA_LIB_VER_3.6.7.1

It is sensing the pinout fast,please hold on the phone Power key

D-=19 D+=21

Detecting USB device...

e nao faz mais nada fica travado, ja atualizei os drivers e nada.

Sei que o post é antigo pessoal mas preciso da flash desse aparelho.

Daniel você conseguiu fazer uma cópia desse aparelho?

Estou com o mesmo problema, eu consegui conectar ele usando GPG em MStar, a versão da GPG 2.13 está dando suporte a esse aparelho agora, usei o ultimo modelo MW8533C.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0