SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

www.clansoft.net/dl/

Entre para seguir isso  
Seguidores 0
Leon Kindermann

t499 morto apos desbloqueio

25 posts neste tópico

sansung t499 da T mobile, estava com dois aqui para desbloqueiar, um foi de boa, o outro nao ligou mais. nao apresentou nenhum erro, foi td normal. mas ele nao liga de jeito nenhum, alguem tem alguma solução para isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Leon, bem vou apenas tentar colaborar, deve ter haver com a versão do software Z3X, não sei em que versão realizou, mas esse modelo deve ser realizado a partir da v11.3 , agora esse Samsung T499 deve possuir processador Qualcomm MSM7227 e sistema Android 2.2 (Froyo). Foi anunciado agora a pouco em meados de Maio à Junho deste ano, sendo assim mais difícil conseguir atualização amigo. Tente ainda via Samsung Kies de uma região que possa ser este seu importado, pois a T-Mobile é uma operadora Multi-Regional, ou seja pode ser USA, Alemanha, Reio Unido, Áustria e Cia. Ou por um software alternativo como Odin Multi Downloader ou similares, mas aí já terá que ter as firmware, assim para facilitar um pouco seu tempo, deixo algumas opções: Firmware: T499MAYTMB Modeloo: T499M Região: O2 - UK Linguagem disponível: de, en, es, fr, it, nl, pt, tr Firmware: T499UVKE4 Modelo: T499 Região: T-Mobile - USA, (Branded: yes) Linguagem disponível: en, es, fr Firmware: T499TMBKE4 Modelo: T499T Região: Vodafone McLaren, (Branded: yes) Linguagem disponível: em Firmware: T499MAUTMB Modelo: T499M Região: Mobilkom - Austria, (Branded: yes) Linguagem disponível: de, en A Pegasus BOX também trabalha com este modelo! Boa sorte até o momento. Abraço Leon!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

sansung t499 da T mobile, estava com dois aqui para desbloqueiar, um foi de boa, o outro nao ligou mais. nao apresentou nenhum erro, foi td normal.

mas ele nao liga de jeito nenhum, alguem tem alguma solução para isso?

Sr o senhor fez pelo SAMSUNG TOOLS ou pelo 3G???

Aguardando!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sr o senhor fez pelo SAMSUNG TOOLS ou pelo 3G???

Aguardando!

fiz o procedimento por aquele samsung tools 11.3, e jah tentei de td na versao mais nova a 11.4, como eu disse um morreu e outro ficou funcionando 100%, agora busco alguma maneira de resolver isso, nao encontrei nenhuma flash para este modelo, no suporte da z3x tbm nao tem nada, tinha esperança em algum programa como multiloader sabe? tem alguma ideia de o que possa fazer ele voltar a ligar? ele ainda eh reconhecido pelo pc, e consigo deixar na funçao downloader.

no aguardo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

fiz o procedimento por aquele samsung tools 11.3, e jah tentei de td na versao mais nova a 11.4, como eu disse um morreu e outro ficou funcionando 100%, agora busco alguma maneira de resolver isso, nao encontrei nenhuma flash para este modelo, no suporte da z3x tbm nao tem nada, tinha esperança em algum programa como multiloader sabe? tem alguma ideia de o que possa fazer ele voltar a ligar? ele ainda eh reconhecido pelo pc, e consigo deixar na funçao downloader.

no aguardo.

Sr. bom dia...

Ai está...

Procedimento->Please login or register to see this link.

flash--> Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ainda nao consegui fazer funcionar, faz mais de meia hora que tah parado com esse log: Download Start... <0> Create File... <1> StartThread Detected : 0 <2> StartThread Detected : 1 <3> StartThread Detected : 0 <4> StartThread Detected : 0 <5> StartThread Detected : 0 <6> StartThread Detected : 0 <7> StartThread Detected : 0 <8> StartThread Detected : 0 <2> setup connection... <2> odin mode.. check plcatform verification. <2> VerifyPlatform:V0, P0,R0 <2> START!!! <2> set download environment. <2> big partition size!! <2> big partition size!! <2> big partition size!! <2> big partition size!! <2> big partition size!! <2> mibib download.. <2> 1/10 Finished. <2> qcsbl download.. eh normal demorar?ou nao vai dar mesmo? abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

ainda nao consegui fazer funcionar, faz mais de meia hora que tah parado com esse log:

Download Start...

<0> Create File...

<1> StartThread Detected : 0

<2> StartThread Detected : 1

<3> StartThread Detected : 0

<4> StartThread Detected : 0

<5> StartThread Detected : 0

<6> StartThread Detected : 0

<7> StartThread Detected : 0

<8> StartThread Detected : 0

<2> setup connection...

<2> odin mode.. check plcatform verification.

<2> VerifyPlatform:V0, P0,R0

<2> START!!!

<2> set download environment.

<2> big partition size!!

<2> big partition size!!

<2> big partition size!!

<2> big partition size!!

<2> big partition size!!

<2> mibib download..

<2> 1/10 Finished.

<2> qcsbl download..

eh normal demorar?ou nao vai dar mesmo?

abraço

Amigo o programa está encontrando a porta "COM" gerada pelo aparelho? Por esse e por outras questôes que ainda não sabemos que seria ótimo o senhor postar um print do procedimento. No aguardo........

Compartilhar este post


Link para o post
Compartilhar em outros sites

na primeira tentativa eu segurei os botoes volume up + volume down + power, ele gerou a porta 8, ele ficava parado em "setup connection", e nao avançava disso. ai refiz o processo segurando apenas o volume down + power.gerando assim a porta 9. ai foi ateh onde eu falei e colo o print agora. jah eh o segundo pc que tento e nao sai disso, mais um detalhe desde o primeiro erro ele nao aparece mais nada no lcd apenas tela branca. abraço companheiros

Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ainda nao consegui fazer funcionar, faz mais de meia hora que tah parado com esse log:

Download Start...

<0> Create File...

<1> StartThread Detected : 0

<2> StartThread Detected : 1

<3> StartThread Detected : 0

<4> StartThread Detected : 0

<5> StartThread Detected : 0

<6> StartThread Detected : 0

<7> StartThread Detected : 0

<8> StartThread Detected : 0

<2> setup connection...

<2> odin mode.. check plcatform verification.

<2> VerifyPlatform:V0, P0,R0

<2> START!!!

<2> set download environment.

<2> big partition size!!

<2> big partition size!!

<2> big partition size!!

<2> big partition size!!

<2> big partition size!!

<2> mibib download..

<2> 1/10 Finished.

<2> qcsbl download..

eh normal demorar?ou nao vai dar mesmo?

abraço

Sr...

Os arquivos estão no desktop??

estalou o driver?

reconheceu a COM normal??

Aguardando

Compartilhar este post


Link para o post
Compartilhar em outros sites

sim os arquivos estao no desktop, os drives foram instalados, e reconheceu a COM normal. mas nao passa dessa tela

Compartilhar este post


Link para o post
Compartilhar em outros sites

sim os arquivos estao no desktop, os drives foram instalados, e reconheceu a COM normal.

mas nao passa dessa tela

Reinicie o pc e troque de porta USB e tente novamente...

Compartilhar este post


Link para o post
Compartilhar em outros sites

kra jah tentei em dois pc em todas as portas reiniciei um monte de vezes. o que eu to achando que pode ser ele nao tah sendo reconhecido como deveria pela pc, tentei as duas opçoes (foto 1) segurando volume down + power, e foto 2 segurando volume down + volume up + power. tah estranho a porta que o programa esta reconhecendo nem esta no gerenciador de dispositivos.

Please login or register to see this link.

Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

kra jah tentei em dois pc em todas as portas reiniciei um monte de vezes. o que eu to achando que pode ser ele nao tah sendo reconhecido como deveria pela pc, tentei as duas opçoes (foto 1) segurando volume down + power, e foto 2 segurando volume down + volume up + power. tah estranho a porta que o programa esta reconhecendo nem esta no gerenciador de dispositivos.

Amigo Já verificou o conector de carga se tem sinal de oxidação porque é inexplicável um dar certo e o outro não!!!

tente uma desoxidação !!

Aguardando

Compartilhar este post


Link para o post
Compartilhar em outros sites

acho dificil ser desoxidação, pq os dois aparelhos estao novinhos, foram comprados semana passada, estao com todos os plasticos de proteção e mal chegaram a ser usados.pelo que aperece no gerenciador de dispositivo que postei tah certo? tava olhando no gsmhosting e eles dizem que esta sem solução e que eh na sorte alguns aparelhos a z3x faz e outros ela mata, mas sem razao conhecida.ai eu to na luta tentando reverter essa situação. a samsung te passou que essa flash eh compativel? pq os modelos sao um pouco diferentes...tah complicado, vou tentar trocar o cabo para ver se da.

Compartilhar este post


Link para o post
Compartilhar em outros sites

acho dificil ser desoxidação, pq os dois aparelhos estao novinhos, foram comprados semana passada, estao com todos os plasticos de proteção e mal chegaram a ser usados.pelo que aperece no gerenciador de dispositivo que postei tah certo? tava olhando no gsmhosting e eles dizem que esta sem solução e que eh na sorte alguns aparelhos a z3x faz e outros ela mata, mas sem razao conhecida.ai eu to na luta tentando reverter essa situação. a samsung te passou que essa flash eh compativel? pq os modelos sao um pouco diferentes...tah complicado, vou tentar trocar o cabo para ver se da.

Eu desconheço de outra plataforma ou modelo compatível com esse!!

Tente fazer a troca do cabo e post resultados!

Estamos aguardando!

Compartilhar este post


Link para o post
Compartilhar em outros sites

ainda nao consegui fazer funcionar, faz mais de meia hora que tah parado com esse log:

Download Start...

<0> Create File...

<1> StartThread Detected : 0

<2> StartThread Detected : 1

<3> StartThread Detected : 0

<4> StartThread Detected : 0

<5> StartThread Detected : 0

<6> StartThread Detected : 0

<7> StartThread Detected : 0

<8> StartThread Detected : 0

<2> setup connection...

<2> odin mode.. check plcatform verification.

<2> VerifyPlatform:V0, P0,R0

<2> START!!!

<2> set download environment.

<2> big partition size!!

<2> big partition size!!

<2> big partition size!!

<2> big partition size!!

<2> big partition size!!

<2> mibib download..

<2> 1/10 Finished.

<2> qcsbl download..

eh normal demorar?ou nao vai dar mesmo?

abraço

Amigo vá em painel de controle,opções de modem e telefone e veja se não está sobrecarregado de dispositivo.

Please login or register to see this image.

Depois disso vá até a pasta de Origem Setool e execute o arquivo One_ComPort_Set_For_One_Phone_Model.reg ele vai limpar as COM que não estão mais em uso.

Para achar o Arquivo á em script e extraia o Arquivo zipado.

Após feito todo processo reinicie o PC.

Posted Image

Utilize o Odin em Anexo.

Boa Sorte!

Fica na Paz!;paz

Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

acho dificil ser desoxidação, pq os dois aparelhos estao novinhos, foram comprados semana passada, estao com todos os plasticos de proteção e mal chegaram a ser usados.pelo que aperece no gerenciador de dispositivo que postei tah certo? tava olhando no gsmhosting e eles dizem que esta sem solução e que eh na sorte alguns aparelhos a z3x faz e outros ela mata, mas sem razao conhecida.ai eu to na luta tentando reverter essa situação. a samsung te passou que essa flash eh compativel? pq os modelos sao um pouco diferentes...tah complicado, vou tentar trocar o cabo para ver se da.

Acrescentando alguns pontos a mais amigo:

Os Samsung T499 e S5570, possuem CPU Qualcomm MSM7227-1 de 600MHz entre outras semelhanças.

Mesmo algum botão a mais ou a menos, pode ser indiferente no conjunto da obra.

Ou seja há grande chances de haver compatibilidade, agora é claro, só de S5570 eu tenho mais de 30 Firmwares diferentes não serão todas que poderão dar certo, isso sem contar que em algumas vem:

* Android v2.2.1

* Android v2.3.3

* Android v2.3.4

* Android v2.3.5

e por aí vai ...

Mas certamente vale pelos testes Leon, por sua iniciativa podemos expandir todo esse assunto,

Só isso já é muito válido, claro amigo, dando certo será melhor pra ti.

Abraço e força a pular este murro alto!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo vá em painel de controle,opções de modem e telefone e veja se não está sobrecarregado de dispositivo.

Please login or register to see this image.

Depois disso vá até a pasta de Origem Setool e execute o arquivo One_ComPort_Set_For_One_Phone_Model.reg ele vai limpar as COM que não estão mais em uso.

Para achar o Arquivo á em script e extraia o Arquivo zipado.

Após feito todo processo reinicie o PC.

Posted Image

Utilize o Odin em Anexo.

Boa Sorte!

Fica na Paz!;paz

muito boas as dicas kra, realmente nao sabia como faz isso de limpar as portas COM jah tava gerando porta aqui 180...heheh

Acrescentando alguns pontos a mais amigo:

Os Samsung T499 e S5570, possuem CPU Qualcomm MSM7227-1 de 600MHz entre outras semelhanças.

Mesmo algum botão a mais ou a menos, pode ser indiferente no conjunto da obra.

Ou seja há grande chances de haver compatibilidade, agora é claro, só de S5570 eu tenho mais de 30 Firmwares diferentes não serão todas que poderão dar certo, isso sem contar que em algumas vem:

* Android v2.2.1

* Android v2.3.3

* Android v2.3.4

* Android v2.3.5

e por aí vai ...

Mas certamente vale pelos testes Leon, por sua iniciativa podemos expandir todo esse assunto,

Só isso já é muito válido, claro amigo, dando certo será melhor pra ti.

Abraço e força a pular este murro alto!!!

isso jah me da mais esperança, se a soluçao existe vamos encontrar, e se nao existir vamos criar, mas que esse atc vai sai daqui funcionando ele vai,( pelo menos eu espero neh) heheh. nao sei se voce digitou certo, mas voce disse que tem mais de 30 firmware para esse modelo, poderia disponibilizar algumas? pq a unica que eu tentei ateh agora foi a postada pelo amigo bruno.

abraço pessoal, e muito obrigado pela força, amanha tentarei td que voces falaram.

Compartilhar este post


Link para o post
Compartilhar em outros sites

entao desculpe-me a demora em responder tava uma correria loka aqui.entao ou nao consegui fazer ou nao entendi direito o que o amigo etinho quis dizer com aquele arquivo da settol, fiz ele continua gerando portas altas como 180 por exemplo.e aquele odin que voce me passou sempre da erro quando tento colocar o arquivo pda, isso eh normal?e os erros continuam os mesmos. ah mais uma coisa jah tentei com e sem bateria, a reação eh a mesma. marcio continuo no aguardo.... abraço amigos

Compartilhar este post


Link para o post
Compartilhar em outros sites

entao desculpe-me a demora em responder tava uma correria loka aqui.entao ou nao consegui fazer ou nao entendi direito o que o amigo etinho quis dizer com aquele arquivo da settol, fiz ele continua gerando portas altas como 180 por exemplo.e aquele odin que voce me passou sempre da erro quando tento colocar o arquivo pda, isso eh normal?e os erros continuam os mesmos. ah mais uma coisa jah tentei com e sem bateria, a reação eh a mesma.

marcio continuo no aguardo....

abraço amigos

Amigo o ideal seria o senhor passar outras versões de flash neste atc, o erro me parece ser em carregar o bootloader do aparelho. O senhor ainda não nos informou quantas versões já passou. Seria bom o senhor discrever isso, para que possamos orientar de outra forma. No aguardo........

Compartilhar este post


Link para o post
Compartilhar em outros sites

... marcio continuo no aguardo.... abraço amigos

Olá Leon, bem realmente parece exagerado, mas existem mesmo inúmeras para o modelo S5570.

Porém para eu disponibilizar, teria eu ter internet justa, o qual não é hoje o caso, infelizmente.

Mas de qualquer maneira, veja aí bem certinho ou através do mesmo ou do outro que deu certo o desbloqueio, versão exata do Android e firmware, aí vejo algumas a postar que acredito poderem dar mais chances. Abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom o que deu certo era a versao 2.2.2, o que esta morto nao sei informar, amigo toninho a unica que eu consegui foi aquela postada pelo bruno, nao consegui encontrar outras. eh isso ai pessoal, muito obrigado pela ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom o que deu certo era a versao 2.2.2, o que esta morto nao sei informar,

amigo toninho a unica que eu consegui foi aquela postada pelo bruno, nao consegui encontrar outras.

eh isso ai pessoal, muito obrigado pela ajuda.

Olá Leon, bem curioso ou não, é justamente a versão que não há em todas as mais de 30 firmware para S5570.

De qualquer modo, se eu conseguir, tentarei postar alguma a mais de madrugada, pois são entorno de 115Mb, estou de saída e NET baixa hoje!

Abraço e dele Leon, desbravando esses aparelhos \O/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Leon, bem curioso ou não, é justamente a versão que não há em todas as mais de 30 firmware para S5570.

De qualquer modo, se eu conseguir, tentarei postar alguma a mais de madrugada, pois são entorno de 115Mb, estou de saída e NET baixa hoje!

Abraço e dele Leon, desbravando esses aparelhos \O/

nao digo que sou azarado mesmo, justamente aquela nao tem, eu ateh tinha notado que voce nao citou ela quando citasse varias, achei que tu apenas tinha pulado hehe, entao tenta me passar a 2.2.3 que acredito que seja a que mais tem chance de funcionar, pq ele aceitar um downgrade acho que jah eh pedir demais hehe.

abraço amigos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
Entre para seguir isso  
Seguidores 0