Motorola DEFY não desliga a ligação !!!
0

13 posts neste tópico

Tenho 2 motorolas defy aki na asssitencia com mesmo problema quando faço uma ligação a tela fica preta..ate ai tudo bem...porem quando quero desligar a ligação ele não desliga( não ativa a tela novamente com o toque) tenho que passar o dedo com uma certa força no sensor localizado perto do altofalante para aparecer a imagem !!!! alguma dica sobre o problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho 2 motorolas defy aki na asssitencia com mesmo problema quando faço uma ligação a tela fica preta..ate ai tudo bem...porem quando quero desligar a ligação ele não desliga( não ativa a tela novamente com o toque) tenho que passar o dedo com uma certa força no sensor localizado perto do altofalante para aparecer a imagem !!!! alguma dica sobre o problema?

Faça uma atualização.

Teste com outro touch.

Teste com outro lcd.

Compartilhar este post


Link para o post
Compartilhar em outros sites

peguei de um cliente um touch original e faz a mesma coisa....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguem tem alguma solução para esse tipo de problema ... recapitulando troquei o touch e o display do celular, funciona tud perfeitamente, porem quando ele faz uma ligação o sensor de aproximaçao que desliga a tela não volta sozinha tem que esfregar ou ate mesmo colocar o dedo em cima para do sensor para ele voltar a habilitar a tela....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguem tem alguma solução para esse tipo de problema ... recapitulando troquei o touch e o display do celular, funciona tud perfeitamente, porem quando ele faz uma ligação o sensor de aproximaçao que desliga a tela não volta sozinha tem que esfregar ou ate mesmo colocar o dedo em cima para do sensor para ele voltar a habilitar a tela....

Conlicença meu amigo Felipe Pessoa para ta dando esse suporte ao use.

Amigo vc ja fez o que nosso amigo Felipe Pessoa lhe cito acima de que procedencia é esse display e o touch, eles são de procedencia originais vc ja testou com outro touch.

Amigo faça esses procedimentos caso ñ de certo tente fazer um hard reset no atc.

Please login or register to see this link.

Boa sorte....

Compartilhar este post


Link para o post
Compartilhar em outros sites

tente fazer um hard reset... mais lembre se de deixar o cliente ciente de que ele perderá tudo que contem no aparelho... hard reset=aparelho desligado...segurando volume para baixo + power ....quando a parecer o logo android... de um toque na tela na parte inferior direita do touch... e use o botao de volume para escolher a opçao de reset ... boa sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom Bia Pessoal fiz o procedimento que Felipe Pessoa disse, peguei um touch e um display original de outroi aparelho que estava funcionando perfeitamente e coloquei no aparelho não funcionou.....e agora os dois aparelhos estão com o mesmo problema.....estou ainda procurando uma solução para o problema... tb ja dei um hard reset....estou tentando uma solução via software com esse programa "DHD Proximity Sensor Recalibrator 1.6"

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nao deu certo.....realmente não sei o que se passa com os Aparelhos.....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nao deu certo.....realmente não sei o que se passa com os Aparelhos.....

Amigão verifique possíveis oxidações no sensor de calor ou ao redor, veja se algo o impede de esta fazendo contato...

Boa Sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigão verifique possíveis oxidações no sensor de calor ou ao redor, veja se algo o impede de esta fazendo contato...

Boa Sorte

Obrigado Izak a unica coisa em comum destes dois aparelhos e terem sofrido quedas....podem ter afetado o sensor....porem nao sei exatamente onde fica o sensor do aparelho desconfio que seja perto do altofalante, nao sei exatamente onde fica....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguem tem o esquema da placa do DEFY?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Borracha senhores a solução e os aneis de borracha laranja do aparelho aqueles anezinhos se tiverem rachados ou achatados demais nao funciona !!!!!!! simples não!???? pode fechar o topico moderador!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho 2 motorolas defy aki na asssitencia com mesmo problema quando faço uma ligação a tela fica preta..ate ai tudo bem...porem quando quero desligar a ligação ele não desliga( não ativa a tela novamente com o toque) tenho que passar o dedo com uma certa força no sensor localizado perto do altofalante para aparecer a imagem !!!! alguma dica sobre o problema?

Galera aconteceu comigo tambem mesma coisa porem descobri como resolver....tem uma pequena borracha chamada sensor de modulo, isso faz totalmente a diferença se ela estiver no local certo ira funcionar perfeitamente...seria essa a borracha necessaria

Please login or register to see this link.

e esse é local certo dessa pequena borracha

Please login or register to see this link.

Caso tenha duvida procura no google modulo de sensor defy

espero ter ajudado

abs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0