Ir para conteúdo

Clan SOFT - SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

https://www.clansoft.net/

 

Entre para seguir isso  
rp cell

ex115 fone conectado direto

Posts Recomendados

ola amigos

estou com um ex115 que está com o fone de ouvido conectado direto

o atc nao está oxidado

alguém teria uma solução pra me ajudar

desde já agradeço

Ressolde o conector de acessórios amigo.

Retire o conector de acessórios e teste sem o mesmo.

Verifique os componentes responsáveis pelo funcionamento do mesmo.. Procure componentes,, danificados,,alterados,,faltando..

Grupo Clan GSM

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, estou com aqui da mesma maneira, liga e o ícone do fone de ouvido aparece direto no display. Achei o defeito e acredito que deva ser a mesma coisa pra você. O conector do fone de ouvido tem contatos internos que devem ficar fechados e se abrem quando se conecta o fone de ouvido, então notei que este contato estava torto e não fechando o circuito para a placa, fazendo assim com que a placa perceba o fone de ouvido conectado, sem estar. Faz assim, para ter certeza, olhando o conector do fone de ouvido na placa, do lado direito dele tem dois contatos próximos e um separado, todos soldados na placa. Faça um jumper nestes dois contatos próximos, se voltar a ter som e o icone sair do display, é defeito no conector. Ai, tem que ter outro para trocar, pois se deixar com o jumper, não irá funcionar com o fone de ouvido. Espero ter ajudado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, estou com aqui da mesma maneira, liga e o ícone do fone de ouvido aparece direto no display.

Achei o defeito e acredito que deva ser a mesma coisa pra você.

O conector do fone de ouvido tem contatos internos que devem ficar fechados e se abrem quando se conecta o fone de ouvido, então notei que este contato estava torto e não fechando o circuito para a placa, fazendo assim com que a placa perceba o fone de ouvido conectado, sem estar.

Faz assim, para ter certeza, olhando o conector do fone de ouvido na placa, do lado direito dele tem dois contatos próximos e um separado, todos soldados na placa. Faça um jumper nestes dois contatos próximos, se voltar a ter som e o icone sair do display, é defeito no conector. Ai, tem que ter outro para trocar, pois se deixar com o jumper, não irá funcionar com o fone de ouvido.

Espero ter ajudado.

ok amigo

só que eu retirei o conector e fico mesma coisa

vou tentar fazer esse jumper que o sr citou acima

posto resultados

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então, só que retirando o conector não irá mudar em nada mesmo, pois sem o fone de ouvido, estes dois contatos devem permanecer fechados. Você retirando o conector, continuarão fechados. Faz o jumper e se não der certo, ressolde o conector na placa e faça o jumper com ele lá, pois pode ter outros contatos necessários com ele soldado na placa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Só para deixar claro quais são os contatos a fazer o jumper, são os dois que estão perto dos contatos do motor do vibra, ok? É que sem ver uma foto fica mais difícil.

amigo fiz o jumper sem o conector deu certo

agora vou colocar um conector novo

mais ja ajudou bastante amigão

muito obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  

  • Conteúdo Similar

    • Por pandaosjc
      Galera Boa tarde...
       
      Estou com um moto g3 que não funciona o fone de ouvido
       
      Ja fiz
      Removi o isolador  kapton
      troquei o conector
      limpeza interna
       
      Altos falantes e microfone funciona normal.
       
      Me ajudem por favor.
       
    • Por Romulodresch
      Bom dia amigos, entrou em minha assistência um g532 samsung que quando coloco um fone de ouvido sai um som com muito chiado no fone, o aparelho esta sem marca nenhuma de oxidação.
       Foi feito a troca do conector, a troca do fone, mas o problema persiste, e é somente no fone, alguma dica?
    • Por diogorb
      Boa tarde colegas, estou com um samsung J320 na bancada que fica somente em modo de fone de ouvido.
      Os procedimentos que fiz e que não obtive sucesso foram: Isolar o flex do fone de ouvido, resoldar e limpar os componentes proximos ao conector do flex, retirar o conector do fone.
      Gostaria de saber se existe alguma solução para resolver este problema.
      Obrigado
       
    • Por Edslamb
      Amigos hoje chegou aqui la loja este atc para uma revisão pois o mesmo estava descarregando rápido o alto consumo foi resolvido com a revisão e banho químico, mas o fone de ouvido que estava acionado continua, alguém tem a solução pra este problema, ja fiz limpeza do conector e base de recarga mas persiste. desde ja agradeço.
    • Por and-ccb
      Olá Galera sou novo aqui, gostaria se por favor alguem podesse me ajudar, ja tentei de tudo unica maneira que consigo entrar no msn pelo meu celular é um aplicativo chamado IM porem é muito ruim, muito lento gostaria que alguem me enviace alguma versão de aplicativo de msn compativel ao EX115, ja tentei baixar o Opera mini 5.2 e entrar pelo site, porem não da, fika intalando e trava na hora de instalar, tentei varios aplicativos do msn, fala que Memoria Insuficiente, Desde ja Grato....
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.


×