Problema com X2-00 com LCD branco
0

25 posts neste tópico

Ola pessoal boa noite estou com um X2-00 que meu funcionario foi apenas trocar o fone e depois quando foi feixar ele ficou com tela branca, ja testamos outros lcd e nada... so que eu achei uma solução na internet so que a placa do aparelho so tem apenas 1 CI desse e nao foi retirado pois nao tem marcas de que ja teve esse componente.. deve ser alguma variação. Entao eu queria saber qual aparelho eu poderia estar tirando esse CI para resolver o problema vou deixar aqui a imagem que achei na internet. Please login or register to see this link. Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Senhor antes da troca faça uma ressolda. Você encontra esse componente nas palcas Nokia 5310, 3220, 3120, 2730 e etc...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguem tem a imagem de fazer um jamper, desses C.I ? Desde ja grato

Compartilhar este post


Link para o post
Compartilhar em outros sites

No meu caso, o ATC esta com o desplay embaracado, ja troquei varios desplay e continua a msm coisa, mas vou passar uma flash nele, obrigado pela informacao.

Compartilhar este post


Link para o post
Compartilhar em outros sites

A placa dele esta file, sem oxidacao, todos os componentes em perfeito lugar, mas um dos C.I da imagem que nosso amigo postou esta com um pequeno quebrado na quina.

Compartilhar este post


Link para o post
Compartilhar em outros sites

sendo assim amigo faça a substituiçao do componente que ira ter resultado como o amigo Felipe Pessoa postou acima encontra em varios nokia essa ci,teste e post resultados,bom trabalho.

Compartilhar este post


Link para o post
Compartilhar em outros sites

geralmente fasso uma resolda e funciona, retire os ci´s e limpe os contatos, verificaque se nao ha alguma via rompido ou substitua. ja usei do 5220. .

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos obrigado pelas respostas. Eu ja desoxidei ele, ja resoldei ele.. ja passei flash e ja troquei o LCD.. continua a mesma coisa! agora eu vou tentar trocar esse CI. voces sabem me dizer se ele tem que ser do mesmo valor com a mesma referencia? e se vou encontrar da mesma referencia nessas placas citadas? abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos obrigado pelas respostas. Eu ja desoxidei ele, ja resoldei ele.. ja passei flash e ja troquei o LCD.. continua a mesma coisa! agora eu vou tentar trocar esse CI. voces sabem me dizer se ele tem que ser do mesmo valor com a mesma referencia? e se vou encontrar da mesma referencia nessas placas citadas? abraços

Senhor como citei no post anterior, sim você encontra o componente nas placas citada pois em todas elas se encontram componentes controladores do lcd com a mesma tolerância. Sim tem que ter a mesma referência se não funciona.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ahh outra coisa.. essa placa desse que esta aqui so possui o CI de baixo... o de cima é so o lugar... é bom eu tentar colocar ele também ou so o de baixo mesmo? obs ele ja veio sem de fabrica.. so o lugar mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ahh outra coisa.. essa placa desse que esta aqui so possui o CI de baixo... o de cima é so o lugar... é bom eu tentar colocar ele também ou so o de baixo mesmo? obs ele ja veio sem de fabrica.. so o lugar mesmo.

Estranho!

Provavelmente este tenha se soltado com um forte impacto.

Porem tente troca penas oque você discriminou.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa.. tentei procurar nas PCIs dos modelos citados e nao encontrei... pepino desgraçado viu! obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo marconevl na sua placa possui os 2 C.Is?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo DEIVIDE voce disse que usou os do 5220 sabe me dizer se sao do mesmo valor? e sabe me dizer se precisou repor os 2? abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa.. tentei procurar nas PCIs dos modelos citados e nao encontrei... pepino desgraçado viu!

obrigado

Please login or register to see this image.

Placa Nokia 5310 como já avia citado.

Componente: Z2401 / Z2402

Posted Image

Posted Image

E nas demais placas encontrará o componente desejado. Veja estes tópicos, o ajudará bastante:

Please login or register to see this link.

Please login or register to see this link.

By: Felipe Pessoa

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu amigo JNTELECOM, e essa imagem ai msm que nosso amigo felipe postou, e so tirar esse CI da placa do nokia 5310, e so esses dois que tem msm na placa que vc tem q trocar, esses da imagemq o Felipe postou na primeira imagem, mas repara bem por baixo do CI, pois ele tem um jeito certo de colocar, eu peguei do 5310 e deu certo, ia postar ontem msm mas estavo sem net,vou postar a imagem do local do CI que vc deve observar, essa placa e do nokia 5310. Please login or register to see this link. Espero que te ajude

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ah eu troquei so o de cima e deu certo, naum sei se vai ser o seu caso, mas troca um, ai se naum dar certo vc troca o outro,execulta o servico e posta resultado,valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo DEIVIDE voce disse que usou os do 5220 sabe me dizer se sao do mesmo valor? e sabe me dizer se precisou repor os 2? abraços

sao do mesmo valor e precisei substituir os dois componentes

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal Obrigado.. eu vou procurar uma placa do 5310 para fazer esse procedimento... e qualquer coisa posto aqui! Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa tardes a todos, peguei um também x2-00 do mesmo geito coloquei outro lcd mas não adiantou resodei mas tambem nada, o geito foi troca os 2 CI ,o que deu certo no meu foi o do 5130 também dar certo

Compartilhar este post


Link para o post
Compartilhar em outros sites

[ATTACH=CONFIG]25215[/ATTACH]

Senhor para uma melhor organização do fórum poste seu reparo em nossa área de reparos:

[h=3]Please login or register to see this link. [/h]

Clan GSM agradece!

By: Felipe Pessoa

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0