5130 nokia sem imagem
0

5 posts neste tópico

Galera estou com um ATC 5130 q esta sem imagem pois estava com muito oxidação q acabou corroendo os tres componetes do lado direito do plug do display..... Alguem sabe alguma coisa q possa ser feita nele?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera estou com um ATC 5130 q esta sem imagem pois estava com muito oxidação q acabou corroendo os tres componetes do lado direito do plug do display.....

Alguem sabe alguma coisa q possa ser feita nele?

Amigo de uma olhada nestes links abaixo com solução de jumps pro lcd, poste resultados estamos no aguardo ok.

Please login or register to see this link.

Please login or register to see this link.

Boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera estou com um ATC 5130 q esta sem imagem pois estava com muito oxidação q acabou corroendo os tres componetes do lado direito do plug do display.....

Alguem sabe alguma coisa q possa ser feita nele?

Amigo, complementando o plk , o sr pode está tirando os componentes danificados e está subistituindo os mesmo... veja em sua sucata se o sr dispoe de alguma sucata da mesma referencia.. do contrario pode esta baixando o esquema da mesma, localizando os componentes e seus valores e procurar no esquema de suas sucatas o mesmo componente.

Grupo Clan GSM

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo de uma olhada nestes links abaixo com solução de jumps pro lcd, poste resultados estamos no aguardo ok.

Please login or register to see this link.

Please login or register to see this link.

Boa sorte.

amigo o segundo link a placa citada é diferente da minha ja o primeiro é igual mas o duro q no meu atc os tres componentes do lado direito n existem mais a oxidação corroeu tudo.....

Alguem tem outra solução?

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo o segundo link a placa citada é diferente da minha ja o primeiro é igual mas o duro q no meu atc os tres componentes do lado direito n existem mais a oxidação corroeu tudo.....

Alguem tem outra solução?

Amigo no segundo link a imagem mostra de como tem que ser feito o procedimento de jump e onde o sr tem que fazer o jump.a imagem do conector do lcd e a mesma imagem que esta no 1º link.

De uma olhada 2º link veja como é igual os dois conectores faça os procedimentos e poste resultados ok.

Boa noite.

Boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0