Ir para conteúdo
Noticias
  • NOVIDADE!!! Solução para remoção conta FRP Moto G4 Plus Patch 1 de Junho de 2017 via EMMC, veja sobre CLICANDO AQUI

Seja bem vindo ao Clan GSM visitante

O fórum Clan GSM é o maior fórum de suporte dedicado e totalmente exclusivo para técnicos em manutenção e reparação de Celulares. Para visualizar, baixar e navegar por todo o fórum é necessário um cadastro, no entanto, em nossa comunidade só são aceito técnicos em telefonia móvel seja você iniciante ou avançado.

 

AOS USUÁRIOS NÃO TÉCNICOS: Nos reservamos o direito de não aceitar nenhum cadastro de pessoas que não trabalham em nosso ramo de telefonia, todo cadastro de usuário não técnico será excluído e nenhum posts é respondido.

AOS TÉCNICOS CELULARES: Todos os técnicos em celulares são bem vindos em nossa comunidade, seja você iniciante ou avançado, compartilhe suas dúvidas e experiências no maior fórum para técnicos GSM do Brasil.

 

Clan SOFT - SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

https://www.clansoft.net/

 

Entre para seguir isso  
telecel.marcio

C3-00 com display branco

Posts Recomendados

Bom dia amigos,esotu com um c3 que esta com o display branco,eu sei o motivo ta faltando um capacitor perto do conector do display,mais eu não sei a capacitancia dele,eu vi um link aqui em reparos nokia mais não consegui visualizar,baixei td certinho mais quando fui extrair pediu uma senha,ai dei enter sem senha nenhuma e quando abriu nãom tinha nada dentro.

Esse link que visualizei

http://www.clangsm.com.br/vb/6/168/39/115-guia-de-reparos-para-nokia-159.html

Aguardo uma ajuda...Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia amigos,esotu com um c3 que esta com o display branco,eu sei o motivo ta faltando um capacitor perto do conector do display,mais eu não sei a capacitancia dele,eu vi um link aqui em reparos nokia mais não consegui visualizar,baixei td certinho mais quando fui extrair pediu uma senha,ai dei enter sem senha nenhuma e quando abriu nãom tinha nada dentro.

Esse link que visualizei

http://www.clangsm.com.br/vb/6/168/39/115-guia-de-reparos-para-nokia-159.html

Aguardo uma ajuda...Obrigado

Ola meu querido,pelo que abaixei aqui o arquivo..Quando voce descompacta ele tem 3 arquivos dentro com os seguintes nomes;

1-Uma outro arquivo que voce,teria que desconpactar e vai pedir uma senha!!

2-Um outro com o sinbolo da "internet explorer"...indeex.php

3-O arquivo que voce ira abrir e vai conter a senha para descompactar o arquivo abrir o programa com algumas solucoes para o modelo desejado...

senha: www .4gsmmaroc.com

Tente novamente

Boa Sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola meu querido,pelo que abaixei aqui o arquivo..Quando voce descompacta ele tem 3 arquivos dentro com os seguintes nomes;

1-Uma outro arquivo que voce,teria que desconpactar e vai pedir uma senha!!

2-Um outro com o sinbolo da "internet explorer"...indeex.php

3-O arquivo que voce ira abrir e vai conter a senha para descompactar o arquivo abrir o programa com algumas solucoes para o modelo desejado...

senha: www.4gsmmaroc.com

Tente novamente

Boa Sorte

Consegui visualizar obrigado pela dica,mais não consegui ver o valor do resistor,olhando a foto ali de baixo para cima é o segundo,de cima pra baixo é o quinto,vc sabe o valor por favor??

Compartilhar este post


Link para o post
Compartilhar em outros sites

O Sr ja tentou verificar pelo "Manual Tecnico" do atc se aparece o valor do componente que o Sr precisa...

Segue o LINK do Manual:http://www.clangsm.com.br/vb/6/168/39/42-manuais-t%E9cnicos-nokia-4.html

O componente em questão é o capacitor C2401,no esquema marca ele com essa numeração C2401=I22 não sei o que significa esse i22..

Alguém sabe?

Compartilhar este post


Link para o post
Compartilhar em outros sites

galera estou com um c3-00 com display branco, ja fiz ressoldagem nos componentes do circuito ao redor do conector, troquei o conector e o display, mas o defeito ainda continua, o atc caiu, so ainda nao fiz ressoldagem em toda pci, alguem jah conseguiu resolver esse problema? desde jah obrigado!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

galera estou com um c3-00 com display branco, ja fiz ressoldagem nos componentes do circuito ao redor do conector, troquei o conector e o display, mas o defeito ainda continua, o atc caiu, so ainda nao fiz ressoldagem em toda pci, alguem jah conseguiu resolver esse problema? desde jah obrigado!!

Sendo assim, seria interessante já que nos relata ter havido uma queda no mesmo, verificar com lupa ou algo do gênero, toda a PCI, principalmente a área de processamento do visor, assim após ressoldando algum componente quebrado e tal. O link do manual técnico me parece ter já sido indicado anteriormente. Boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

tua foto ta com virus?

Sr.Dario, seja mais claro, assim complica o tópico, como foto com vírus,

se for o caso de preferência a "Responder com Citação", par isso que existe essa ferramenta no fórum.

Assim saberemos todos a quem se refere ou algo assim. Ta bom!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo os faz um jumper nos 2 resistores de cima que resolve eu resolvi assim, se nao consegui eu mando a imagem mas noa tem erro, faz um jumper nos resistores bem de cima no lado do conector...

Amigo poderia me passar uma imagem do jump para o C3 com display branco?? to com um aqui, ja fiz limpeza, ressolda nos capacitores e resistores proximo ao conector do display mas não resolveu.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante Fredso Barbosa   
Visitante Fredso Barbosa

Comigo ja aconteceu depois de me bater muito procurando o defeito olhando ve que o conector da placa onde pega o display estava com pinos amasados desamacei e problema resolvido !!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
Entre para seguir isso  



×