flash E2330b
0

3 posts neste tópico

Boa tarde amigos, chegou pra mim um samsung E2330b que travava somente de vez em quando, após tentativa de flash pela Z3X ele nao liga mais, e aparentemente nao entra em modo flash, nao está sendo reconhecido quando é precionado o borao * e inserido o cabo usb, como manda o programa da Z3X, tenho somente esta ferramenta pra samsung, tentei em 2 computadores e um notebook, sempre diz que o dispositivo nao foi recohecido, algum colega sabe outra forma de colocar em modo flash, a flash foi baixada aki mesmo no fórum, já limpei e resoldei o conector, mas ainda sem sucesso, se puderem me ajudar eu agradeço, pois preciso entregar o aparelho ligando para o cliente, desde já agradeço, fiquem com Deus.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde amigos, chegou pra mim um samsung E2330b que travava somente de vez em quando, após tentativa de flash pela Z3X ele nao liga mais, e aparentemente nao entra em modo flash, nao está sendo reconhecido quando é precionado o borao * e inserido o cabo usb, como manda o programa da Z3X, tenho somente esta ferramenta pra samsung, tentei em 2 computadores e um notebook, sempre diz que o dispositivo nao foi recohecido, algum colega sabe outra forma de colocar em modo flash, a flash foi baixada aki mesmo no fórum, já limpei e resoldei o conector, mas ainda sem sucesso, se puderem me ajudar eu agradeço, pois preciso entregar o aparelho ligando para o cliente, desde já agradeço, fiquem com Deus.

Amigo desistale todos os drives do aparelho e reisntale novamente , isso Sao chamados de BUG'S A Z3X causa isso alguns aparelhos que ela apaga na flash, ja tive problema com um s3650,! Reistale os drives/1 Boa sorte!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite amigo Vinicius Assunçao, muito obrigado pela colaboracao mas nao funcionou, e desculpe pela demora no retorno, como eu havia dito, já tinha testado em 2 PCs diferentes + um notebook, formatei um pc e ainda sim continuava o mesmo problema de nao reconhecer o aparelho, tentei de td pra nao ter que pagar outro aparelho, e por fim o aparelho foi reconhecido da seguinte forma: cabo E-210, mandar flashear no programa "2G_tools_3.5.0028", em seguida conectei o aparelho, sem bateria, isso mesmo "sem bateria" nao precionei nenhum botao no aparelho, nao sei o pq dele ter sido reconhecido assim, nao vi isso em lugar nenhum, foi no desespero mesmo rsrsrs Estou deixando explicado aqui como resolvi, caso alguem passe pelo mesmo problema, após a flash o aparelho voltou a ser reconhecido normalmente, e pude fazer o desbloqueio da maneira convencional como manda o programa, podem encerrar o tópico novamente muito obrigado pela ajuda. se fui útil é só clicar em "obrigado"

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0