SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

www.clansoft.net/dl/

Entre para seguir isso  
Seguidores 0
mazala

iphone 4 não completa restore!

4 posts neste tópico

Amigos estou com um iphone 4 que começa a fazer o restore perfeitamente, quando esta preste a finalizar da erro 1, o mais engraçado que estou com outro aqui que foi de boa atualizou normal, lembrando que esse outro aqui o cliente apenas tentou atualizar para a nova versão pelo itunes dele, ai ja viu ficou apenas no cabo usb mostrando o icone do itunes, gostaria de saber se os amigos ja pegaram esse tipo de problema apesar da versão ser recente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola pessoal depois de muita pesquisa, decidi fazer uma custom, ate ai beleza usei o sn0wbreeze-v2.8b8, mas não tenho muita pratica com ele, depois de finalizar a custom passei por todo o procedimento do sn0wbreeze-v2.8b8 no final, ai abri o itunes mandei atualizar com essa custom mas sendo que fez tudo ok tinha ficado ate feliz quando vi que o itunes mostrou a mensagem que iria ligar em 10 segundos, ai q veio o problema ele ligou com a maça sendo que com a barra de restore em baixo mas porem em branca e nunca nem por reza sai dali, acredito que tenha feito a custom errada, aguardo dos amigos a ajuda vlw.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola pessoal depois de muita pesquisa, decidi fazer uma custom, ate ai beleza usei o sn0wbreeze-v2.8b8, mas não tenho muita pratica com ele, depois de finalizar a custom passei por todo o procedimento do sn0wbreeze-v2.8b8 no final, ai abri o itunes mandei atualizar com essa custom mas sendo que fez tudo ok tinha ficado ate feliz quando vi que o itunes mostrou a mensagem que iria ligar em 10 segundos, ai q veio o problema ele ligou com a maça sendo que com a barra de restore em baixo mas porem em branca e nunca nem por reza sai dali, acredito que tenha feito a custom errada, aguardo dos amigos a ajuda vlw.

tive esse msm problema fazendo o downgrade no ipad 5.0 para versao 4.3.3 fiz assim usei o tinyumbrella-5.00.12a iniciei o TSS server e usei a custom pws e foi normal

mas tenta usar o ireb

abrcs!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
Entre para seguir isso  
Seguidores 0