Releases Ultrasn0w pelo Dev-Team para ios5
0

1 post neste tópico

1.2.4 ultrasn0w liberado para iOS5

Please login or register to see this image.

1.2.4 ultrasn0w liberado para iOS5 compatibilidade (sem suporte baseband novo). Por favor, leia com atenção!

Posted Image

Pré-Qualifier

Nós atualizamos ultrasn0w para ser compatível com iOS5, que saiu há poucos dias. ultrasn0w 1.2.4 Enquanto não adiciona suporte para qualquer basebands novo , a atualização é necessária para qualquer unlockers ultrasn0w experimentar iOS5 (que permanece compatível com versões anteriores, porém, assim que você deve ser capaz de usá-lo não importa o firmware que você tem).

basebands O suporte para o iPhone 3G e 3GS estão 04.26.08 , 05.11.07 , 05.12.01 , 05.13.04 e 06.15. 00 . A baseband suportados para o iPhone4 é 01.59.00 .

Você pode determinar o seu baseband, seguindo estas instruções.

Configurações > Geral > Sobre > ( role para baixo ).

Posted Image

Lembre-se , a única maneira de chegar ao iOS5 preservando sua baseband ultrasn0w compatível é de usando um IPSW.

A maioria das pessoas que usam ultrasn0w em iOS5 agora será, provavelmente, aqueles com dispositivos bootrom de idade iphone3gs, uma vez que já tem um jailbreak untethered via redsn0w. Para todos os outros, o jailbreak iOS5 está atualmente preso e você precisa "Just boot" amarrados com redsn0w cada vez que reinicia o telefone. Isso nem sempre é fácil de fazer se o seu reboots telefone enquanto longe de casa!

Nota : há um "truque" especial que iphone3gs proprietários com baseband 06.15 necessidade de iOS5. Durante a tela de configuração da nova você vê quando você começar a iOS5 pela primeira vez, você será perguntado sobre os Serviços de Localização. Certifique-se de selecionar " Desativar os Serviços de Localização "quando perguntado! Mais tarde sobre no setup, você terá a chance de ativar os Serviços de Localização novamente quando perguntado se deseja usar o "Find my iPhone". É bom para ligá-lo novamente naquele ponto, se esse é o seu desejo (ou você pode sempre entrar e habilitá-lo no Settings.app).

Além disso, alguns usuários iphone3gs com a baseband 06.15 pode ter tentado instalar iOS5 usando um IPSW estoque ( mesmo que você nunca deve tentar usar um estoque IPSW se você é um unlocker ultrasn0w ). Se você tentou isso, o seu baseband é, provavelmente, em um estado inconsistente, e você precisa reflash do baseband 06.15 novamente ( usando redsn0w ). Tenha muito cuidado se você usar o redsn0w a reflash do baseband iPad - não interrompa o processo1 E por favor evite usar IPSWs ações no futuro . unlockers nunca deve chegar perto IPSWs estoque

Se você precisa usar redsn0w para qualquer uma das tarefas acima, por favor certifique-se que a versão 0.9.9b4 ou superior

GUIA DE COMO INSTALAR UltraSn0w

  • Executar Cydia ou Icy
  • Por favor, adicione o repo repo666.ultrasn0w.com a Cydia ou Icy. Esse último "o" é atualmente o número zero "0"! Se você usar a letra "o" você obterá um erro.
  • Busca por 'ultrasn0w' no cydia ou geladas e instalar ultrasn0w
  • Reinicie o seu iDevice
  • Usuários T-Mobile EUA deve desativar 3G antes de usar ultrasn0w
  • Desfrutar
xrRUyoADI1g

Divirta-se!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0