samsung B5702-Liga e ao ligar display preto e luz teclado acendem?
0

8 posts neste tópico

Olá amigos, preciso da ajuda de vcs, estou samsung B5702 e ao liga-lo as luzes do teclado acedem e o display também liga, porém fica preto.

Será que pode ser CABO FLAT, o que vcs acham?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigos, preciso da ajuda de vcs, estou samsung B5702 e ao liga-lo as luzes do teclado acedem e o display também liga, porém fica preto.

Será que pode ser CABO FLAT, o que vcs acham?

Sr bem provável que seja o Cabo Flex do mesmo,abra o Atc certifique o flex,faça a substituição por outro e faça o devido. teste.

Compartilhar este post


Link para o post
Compartilhar em outros sites

troquei o cabo flex e, o ATC parece que apresentou outro problema, quando vou ligar na bateria(está carregada) ele nao liga, e ao colocar o carregador do mesmo, ele liga apresentando a imagem, pois houve a troca do flex, mas nao passa do logo tipo da SAMSUNG B5702, o que fazer, o que pode ser?

Compartilhar este post


Link para o post
Compartilhar em outros sites

troquei o cabo flex e, o ATC parece que apresentou outro problema, quando vou ligar na bateria(está carregada) ele nao liga, e ao colocar o carregador do mesmo, ele liga apresentando a imagem, pois houve a troca do flex, mas nao passa do logo tipo da SAMSUNG B5702, o que fazer, o que pode ser?

ACRESCENTANDO e quando tiro o carregador o aparelho parece está ligado, porém com meia escura ainda, o que houve?????

Compartilhar este post


Link para o post
Compartilhar em outros sites

ACRESCENTANDO e quando tiro o carregador o aparelho parece está ligado, porém com meia escura ainda, o que houve?????

Com licença ao SR Moderador Reginaldo,

O que pode está acontecendo ai é que o flex que o Sr colocou pode está danificado.

Faça o teste cou mais um cabo flex e de procedência original amigo.

Se o mesmo ficar travado na tela inicial, faça uma atualização de software no mesmo que provavelmente resolvera o problema.

Mesmo não tendo exito, verifique possiveis oxidações em toda p.c.i

Grupo Clan GSM

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
0

  • Conteúdo Similar

    • Por warleyvitoriano
      Samsung sII não reconhece chip, comprei barato e o ex dono disse que levou em uma assistencia tecnica e conseguiram fazer o chip voltar a funcionar, mas ele formatou o celular e parou de funcionar. Alguem ja teve esse problema e pode me ajudar?
      na foto abaixo tem o detalhe do defeito
      Please login or register to see this attachment.
    • Por D.Rodrigues
      Ola estou com Samsung A9 de uma cliente ele não estar carregando direito, dei um choque na bateria voltou a ligar coloquei pra carregar, quando conecto reconhece normal o carregador e começa a carregar mais logo para e fica no vermelho e então conecto de volta o carregador volta a carregar e repete o mesmo problema, já liguei o aparelho na fonte digital ele ligar normalmente também medi a bateria deu 3,77 volts aparentemente normal mais no celular não funciona alguém pode me ajudar pode ser um CI de carga, capacitor ou diodo?
    • Por desin1
      estou com um j100m que nao liga , e quando ligo ele na fonte e aperto o botao power , a corrente sobe e para no 0.13. alguem sabe me informar qual seria o problema e o que posso fazer ?
    • Por Nikolas Valério
      Aparelho GT-I8552B, dá falha na camera e nem SW, nem trocando a camera  resolve. alguem  sabe oqq  e  ou ja pegou algum assim?
    • Por warleyvitoriano
      Estou com um Win Duos que ligo e ele fica no maximo 2 minutos ligado e desliga sozinho, ja testei varias baterias e ja testei na fonte e ele parece estar com alto consumo de bateria. Alguem tem ideia de o que posso fazer. Sera que uma resolda na placa resolve?
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.