sony ericson w380
0

15 posts neste tópico

ola boa tarde a todos do clan gsm estou com um problema com esse aparelho e gosatria de saber se alguem pode me ajudar por favor eu fiz um flash no aparelho seguindo o procedimento que eu peguei aqui mesmo no forum blz o parelho vivei de novo agora a msg que ele da é a seguinte .... ____ erro de configuracion contacte a sua operadora de rede ou centro de serviço______ esse é a seguinte msg que o parelho da e agora ele naum entra mais nenhum chip ... o aparelho é da movistar ... se por gentileza alguem poder me ajudar eu agradeço desde ja (777777)

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola boa tarde a todos do clan gsm

estou com um problema com esse aparelho e gosatria de saber se alguem pode me ajudar por favor

eu fiz um flash no aparelho seguindo o procedimento que eu peguei aqui mesmo no forum blz o parelho vivei de novo agora a msg que ele da é a seguinte ....

____ erro de configuracion contacte a sua operadora de rede ou centro de serviço______

esse é a seguinte msg que o parelho da e agora ele naum entra mais nenhum chip ... o aparelho é da movistar ...

se por gentileza alguem poder me ajudar eu agradeço desde ja

(777777)

Deu unlock no aparelho amigo, ou sómente passou a flash?

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola boa tarde a todos do clan gsm

estou com um problema com esse aparelho e gosatria de saber se alguem pode me ajudar por favor

eu fiz um flash no aparelho seguindo o procedimento que eu peguei aqui mesmo no forum blz o parelho vivei de novo agora a msg que ele da é a seguinte ....

____ erro de configuracion contacte a sua operadora de rede ou centro de serviço______

esse é a seguinte msg que o parelho da e agora ele naum entra mais nenhum chip ... o aparelho é da movistar ...

se por gentileza alguem poder me ajudar eu agradeço desde ja

(777777)

Ola

Amigo que ferramenta usou pra passar a flash?

Isso e erro na flash FS tente repassar ela na versão original do aparelho!

Compartilhar este post


Link para o post
Compartilhar em outros sites

passei a flash e ele voltou assim somente

Compartilhar este post


Link para o post
Compartilhar em outros sites

passei a flash e ele voltou assim somente

quais opçoes marcou?

qual cid?

qual versao da setool esta utilizando?

a flash esta na versao do atc?

Compartilhar este post


Link para o post
Compartilhar em outros sites

mais ai que esta eu naum consegui arrumar o fs original refael rufin pvc pode me ajudar com isso .... o aparelho é da movistar ......

veja o que eu fiz abaixo

v0.915050/UNI

CARD SERIAL: xxxxxxxxx

Loaded 51 flash descriptors

CFG:000000000000

ChipID:D000,EMP protocol:0301

PHONE STATE: "RETAIL"

FLASH CID: 0053

skipping empty loader...

OTP: LOCKED:1 CID:52 PAF:1 IMEI:3545270xxxxxxxx CERT:RED

Model (from GDFS):W380a

erom_readvar: error reading unit 2/DE5

MAPP CXC article: R9BB001 prg1201-4421_GENERIC_LE

MAPP CXC version: R9BB001

Language Package: TELEF_LAM

CDA article: 1205-0974

CDA version: R7A

Default article: 1201-4439

Default version: R9BB001

PROVIDER: MULTIPLE

Network LOCKED

RESTORATION FILE NOT PRESENT

"R9BB001_1201-4421_GENERIC_LE"

YOU MUST PERFORM FULL FLASHING

WHEN "ALTERNATIVE SECURITY BYPASS" ENABLED

BYPASS PACKAGE PRESENT FOR DETECTED FIRMWARE

SECURITY UNITS BACKUP CREATED.

Elapsed: 9 secs.

SIGNED MODE (USING SERVER)

CFG:100010000100

ChipID:D000,EMP protocol:0301

PHONE STATE: "RETAIL"

FLASH CID: 0053

Speed:921600

OTP: LOCKED:1 CID:52 PAF:1 IMEI:35452xxxxxxxxxxx CERT:RED

LDR:071213 1552 PERCXC1720441_R2A022_PNX5230_FLASHLOADER

FLASH ID:897E

writing "C:\Arquivos de programas\SeTool\Flash Mestre\W380\CID53\R9BB001_APP_SW_1201_4421_GENERIC_LE_RED_CID53_PNX5230.ssw"

CURRENT FLASH FILE CID:53

SSW uses full hash, hash len is: 9600

Will flash 480 blocks...

Elapsed: 278 secs.

isso com o seguinte arquivo

R9BB001_APP_SW_1201_4421_GENERIC_LE_RED_CID53_PNX5230.ssw

isso foi o que eu fiz e obrigado pela atenção ......

Compartilhar este post


Link para o post
Compartilhar em outros sites

as opçoes que eu usei em SETINGS FORAM 1, 5 e 10 opção

Compartilhar este post


Link para o post
Compartilhar em outros sites

as opçoes que eu usei em SETINGS FORAM 1, 5 e 10 opção

Abaixe pelo support "generic e americ2" referente ao cid e a versão do softwer do aparelho, marque as opções 1 e 5 e selecione a opção flash e espere o termino do processo se nãod er certo faça oque nosso amigo citou acima de unlock no atc...

Boa Sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

as opçoes que eu usei em SETINGS FORAM 1, 5 e 10 opção

tente marcar 1 5 6 7 rode a flash e depois faça unlock

marcando 1 e 3 !!

Compartilhar este post


Link para o post
Compartilhar em outros sites

ok vou tentar mas agora o aparelho de obito ...

Compartilhar este post


Link para o post
Compartilhar em outros sites

ok vou tentar mas agora o aparelho de obito ...

mais ainda reconhece na setool?

Compartilhar este post


Link para o post
Compartilhar em outros sites

mas mesmo assim obrigado a todos pelas inumeraas tentativas de me ajudar .... agradeço ... ok

Compartilhar este post


Link para o post
Compartilhar em outros sites

mas mesmo assim obrigado a todos pelas inumeraas tentativas de me ajudar .... agradeço ... ok

Amigo, se ele aínda é lido pela Setool, poste a tela da leitura que indicaremos o que você deverá fazer para reviver o mesmo.... ok?

A primeiro instante tente:

Baixar a Generic correspondente à versão dele....

Baixar a FS America 2 ou Europa 1, ambas tem português...

Marcar em Settings, 1 5 6 versões antigas, e 1 4 5 versões recentes....

Use o cabo rj 45 velocidade 115200

Poste resultados

Compartilhar este post


Link para o post
Compartilhar em outros sites

estou com um w380 que nao que pega nehum chip .. ja procurei no forun e nao achei soluçao .. ( so com ship coringa mas nao tenho )

eu ja tinha dado o executor mas na hora que estava restaurando falto luz ai fico do jeito que ta....

sem quere pega chip nehum

oque eu faço ? ja passei uma flash e recuperei ele mas nao pega chip nehum

alguma soluçao?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pesquise no fórum correspondente a ferramenta que o senhor tem disponível.

Assunto ENCERRADO.

estou com um w380 que nao que pega nehum chip .. ja procurei no forun e nao achei soluçao .. ( so com ship coringa mas nao tenho )

eu ja tinha dado o executor mas na hora que estava restaurando falto luz ai fico do jeito que ta....

sem quere pega chip nehum

oque eu faço ? ja passei uma flash e recuperei ele mas nao pega chip nehum

alguma soluçao?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
0