Erro ao tentar baixar arquivos de flash
0

22 posts neste tópico

Bom dia amigo do clan gsm to com um problema com minha UB quando tento baixar um flash na Aba Nokia / USB flash no modo Online Da um erro "Sistem does not support the specified encondig.Line: 1<?xml version 1.0 utf8 stan"

Compartilhar este post


Link para o post
Compartilhar em outros sites

Niguem?

fique tentando selecionar online ate aparecer os modelos

se não de certo atualize sua UB ou abra e fecha sua UB

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ja tentei tudo só fica dando aquele erro

Compartilhar este post


Link para o post
Compartilhar em outros sites

olá amigo estou com o mesmo problema seu e ainda não resolvi. e vc ja resolvel aguardo resposta abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia amigo do clan gsm to com um problema com minha UB quando tento baixar um flash na Aba Nokia / USB flash no modo Online Da um erro "Sistem does not support the specified encondig.Line: 1<?xml version 1.0 utf8 stan"

Niguem?

Ja tentei tudo só fica dando aquele erro

Estou com o mesmo problema

olá amigo estou com o mesmo problema seu e ainda não resolvi. e vc ja resolvel aguardo resposta abraços.

Olá a todos! Esse erro geralmente ocorre quando se tenta carregar um documento XML de um servidor web remoto se utilizando de alguns aplicativos que exigem recursos JAVA, resumindo não é exclusivo a softwares de BOX.

Solução na maioria dos casos:

* Atualizam seus sistemas, de preferência via Windows Update completo.

* Caso persista o erro, instalem separadamente as últimas atualizações .NET framework.

* Atualização do pacote JAVA.

Obs.: As duas últimas vocês encontram facilmente e FREE, já a primeira só aos que possuem Windows Original!

Boa sorte a todos!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com esse probleminha tambem, não tive tempo de da uma busca, estarei testando e postarei resultados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo desculpe minha ensistecia mais fiz todas atualizações e nada veja imagem Please login or register to see this link. porfavor amigo desculpe mais esta ferramenta e indispençavel em minha loja. e preciso recuperala o mais rapido possivel. mais uma vez obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
valeu Marcio vou tentar aki segunda feira te mando a resposta

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo desculpe minha ensistecia mais fiz todas atualizações e nada veja imagem porfavor amigo desculpe mais esta ferramenta e indispençavel em minha loja. e preciso recuperala o mais rapido possivel. mais uma vez obrigado.

Se já seguiu as três orientações acima a risca e principalmente estando com seu software em questão atualizado e internet ligada, só pode estar ocorrendo algo com o próprio servidor, como já ocorreu de ficar fora do ar o ‘Nokia Data Package Manager Lite’ por exemplo.

Mas teria talvez, outra tentativa, só esta mais avançada. Já que o sistema não está conseguindo interpretar um arquivo de codificação, talvez por estar ausente ou salvo de maneira não suportada ao programa em questão. Localizar esse ou mais de um arquivo de extensão ‘.xml’ da UB e abri-lo em um editor de texto suportado, como talvez o Bloco de Notas e tentar salvar em outra codificação. Percebo que no seu PRINT, ele acusa não conseguir interpretar uma codificação 'utf8'. Vejam a possibilidade do bloco de notas, só para melhor compreensão:

Please login or register to see this image.

Nota final: Mas já que todos precisam trabalhar, talvez possam estar realizando ás flash off-line, baixado-as de outro servidor manualmente, como por exemplo ‘Nokia Data Package Manager Lite’, este que recentemente testei e está funcionando perfeitamente, veja: Please login or register to see this link.

valeu Marcio vou tentar aki segunda feira te mando a resposta

Que é isso Renan, retornos são fundamentais, assim que se fala. Ah, serve pra você também essas novas dicas que deixei ao Alexandre.

No mais é aguardar nova atualização ou reparos que sejam. Boa sorte a todos!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se já seguiu as três orientações acima a risca e principalmente estando com seu software em questão atualizado e internet ligada, só pode estar ocorrendo algo com o próprio servidor, como já ocorreu de ficar fora do ar o ‘Nokia Data Package Manager Lite’ por exemplo.

Mas teria talvez, outra tentativa, só esta mais avançada. Já que o sistema não está conseguindo interpretar um arquivo de codificação, talvez por estar ausente ou salvo de maneira não suportada ao programa em questão. Localizar esse ou mais de um arquivo de extensão ‘.xml’ da UB e abri-lo em um editor de texto suportado, como talvez o Bloco de Notas e tentar salvar em outra codificação. Percebo que no seu PRINT, ele acusa não conseguir interpretar uma codificação 'utf8'. Vejam a possibilidade do bloco de notas, só para melhor compreensão:

Please login or register to see this image.

Nota final: Mas já que todos precisam trabalhar, talvez possam estar realizando ás flash off-line, baixado-as de outro servidor manualmente, como por exemplo ‘Nokia Data Package Manager Lite’, este que recentemente testei e está funcionando perfeitamente, veja: Please login or register to see this link.

Que é isso Renan, retornos são fundamentais, assim que se fala. Ah, serve pra você também essas novas dicas que deixei ao Alexandre.

No mais é aguardar nova atualização ou reparos que sejam. Boa sorte a todos!!!

amigo ja tentei de tudo e nada,muinto obrigado por ter se preocupado,estou no aguardo de uma nova atualização,abrigado e fique com deus.

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo ja tentei de tudo e nada,muinto obrigado por ter se preocupado,estou no aguardo de uma nova atualização,abrigado e fique com deus.

Olá bom dia Alexandre, fico contente ao retorno, mas não tão feliz por não obter sucesso pleno no que se pretendia, mas analisando sua resposta agora, que diz ter realizado "Tudo", me deixa um pouco agitado por aqui, pois tudo é uma palavra que envolve muitas ações ou todas, certo. Você chegou até tentar a dica de troca de codificação de arquivos '.xlm' também? Não que eu esteja lhe dizendo a fazer, pois como já disse, é complexa, deixada assim apenas como dica, mas como nos coloca "tudo" pode dar a entender a outros visitantes, que tenha realizado isso também sem efeito algum.

Mas é isso, abraço e certamente já já haverá novidades neste fórum mesmo!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá bom dia Alexandre, fico contente ao retorno, mas não tão feliz por não obter sucesso pleno no que se pretendia, mas analisando sua resposta agora, que diz ter realizado "Tudo", me deixa um pouco agitado por aqui, pois tudo é uma palavra que envolve muitas ações ou todas, certo. Você chegou até tentar a dica de troca de codificação de arquivos '.xlm' também? Não que eu esteja lhe dizendo a fazer, pois como já disse, é complexa, deixada assim apenas como dica, mas como nos coloca "tudo" pode dar a entender a outros visitantes, que tenha realizado isso também sem efeito algum.

Mas é isso, abraço e certamente já já haverá novidades neste fórum mesmo!

bom dia marcio

e obrigado mais uma vez

tentei de tudo mesmo e nada

vamos ficar aguardando uma nova atualização.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia marcio pois cara ja tentei tbm aki e nada Mas sobre esse caso de mudo o deito dele como eu faço eu só achei um que ler o arquivo em modo XLM mas nao conseguir editar pro bloco de notas como eu faço isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas uma coisa marcio eu to baixando software normal por ela no outro modo mas esse modo Phoenix ubs flash da aquele erro mas eu to trabalhando normal nela ..:D só quero resolver esse problema dela

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom dia renan vc pode tentar se quiser mais eu ja tentei de tudo e não conseguir. continue usando em of enquanto sai nova atualização.

Compartilhar este post


Link para o post
Compartilhar em outros sites

((mensagem tirada do forum oficial da univarsal))

De poucos dias BB5 Flashing on-line não está funcionando, então por favor Sempre faça Flash Modo Offline,

Exemplo, Phoenix e padrão, não selecione online, Porque ele não vai funcionar, e

download de arquivos flash manualmente, quando será resolver

então vamos informá-lo, desculpas por qualquer inconveniente causado, Atenciosamente Equipe Universalbox,

vamos aguardar

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas uma coisa marcio eu to baixando software normal por ela no outro modo

mas esse modo Phoenix ubs flash da aquele erro

mas eu to trabalhando normal nela ..:D

só quero resolver esse problema dela

Vamos lá ‘Renan’, como vejo que és um que não desiste tão fácil e assim admiro, pois mesmo as próprias fabricantes de BOX na maioria das vezes só conseguem soluções com justamente ajuda de pessoas assim, que não desistem tão fáceis. Então deixo minha última colaboração, pois já acredito que todos ganharam devidas atenções, já de resto foge de minhas mãos. E ressalto essa última minha ajuda, não provoca nenhum dano ao software já instalado, mas siga as recomendações:

1º Encontre o arquivo ‘ProductApiConfiguration.xml’, localizado provavelmente em: C:\Uni\Files\Nokia\BB5\Flash

2º Mova este a uma pasta sua de confiança, sendo assim um legítimo backup.

3º Após baixar meu anexo, ao descompactar, verás que deixei três arquivos de nomes iguais, mas dados diferentes.

4º Escolha um e copie no mesmo caminho já citado, e faça o teste. Repita isso aos outros, testando assim os três.

Observações:

* Ao estar copiando/movendo sempre com o software fechado

* Caso não obtenha nenhum resultado, basta voltar com o ‘ProductApiConfiguration.xml’ original. E aguardar atualizações.

Tentei colaborar na medida do possível, assim acredito que nosso fórum se destaca, também como já disse, esses problemas não são exclusivos a BOX. Abraço a todos então!

Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tentei resolver mais não teve jeito, vamos fazer o que nosso colaborador Please login or register to see this link. citou acima. Usar o Phoneix. Para quem não tem a flash desejada faça do seguinte modo.

Utilizando o navifirm, escolha a flash desejada selecione ALL e copia para pasta da Uni ou o local onde suas flash estão armazenadas.

Please login or register to see this image.

Compartilhar este post


Link para o post
Compartilhar em outros sites
valeu marcio nao teve geito nao vo usar ela mesmo no modo OFF mas valeu a ajuda Obrigadão Gostei de vc, vc fez de tudo pra ajudar..;D valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quem se depará com esse problema, ainda está sem solução, Aguada o Servidor da UB atualizar.

Enquanto isso vamos utilizar uma solução alternativa

Link Abaixo

Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

to com um novo erro olha ae[ATTACH=CONFIG]0[/ATTACH]

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0