c260 não reconhese a bateria
0

10 posts neste tópico

Amigos,estou com um c260 com o seguinte defeito;quando coloco a bateria mesmo carregada ele não reconhece e só mostra regarreque a bateria e se deslica.Por favor alguem teria uma solução quem diver desde já acradeço:confused:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos,estou com um c260 com o seguinte defeito;quando coloco a bateria mesmo carregada ele não reconhece e só mostra regarreque a bateria e se deslica.Por favor alguem teria uma solução quem diver desde já acradeço:confused:

@DiogoCell

Nos diga, voçe ja troco a bateria?

Voçe ja deu akele choquinho na beteria e tentou carrega-la?

Ja tentou ligar o aparelho direto na fonte pra ver se ele liga?

Nos responda essas perguntas assim ajudamos vc mais rapido!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos,estou com um c260 com o seguinte defeito;quando coloco a bateria mesmo carregada ele não reconhece e só mostra regarreque a bateria e se deslica.Por favor alguem teria uma solução quem diver desde já acradeço:confused:

faça uma boa limpeza e ressoldagem na placa as vezes tem uma pequena oxidação a olho nú é invisivél, lembrando que pra todo e qualquer procedimento até mesmo troca de cabo flex é nescessario fazer uma boa limpeza antes.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já,essas foram as primeiras tentativas

Compartilhar este post


Link para o post
Compartilhar em outros sites

Passe uma flash nele pela hwk. Mais antes de uma verificada no conector da bateria se ta tudo ok!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos vozeis ajam que tem posibilidade de ser algum capacitor ou alqo parecido

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigos troqueí alguns capacidores e notei a seguinte diverença ele já reconhece a bateria porem rapidamente descarrega só quea bateria permanese carrega é só colocala em outro aparelho pra ver que realmente ta

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigos troqueí alguns capacidores e notei a seguinte diverença ele já reconhece a bateria porem rapidamente descarrega só quea bateria permanese carrega é só colocala em outro aparelho pra ver que realmente ta

Eu sou a favor, de se esgotar tudo em software, antes de começar no hardware, porém, você ainda não nos informou se fez algo referente a software no aparelho.... Se sim, nos informe o que, e com qual ferramenta....

No aguardo....

Compartilhar este post


Link para o post
Compartilhar em outros sites

obrigado a todos que colaboraram com migo,mas resolví esse problema trocando a placa devido ao prazo da entrega do aparelho que já estava estorado,porem figuei curioso pra saber qual seria a solução pra esse defeito.

"Caso alguém venha a ter o mesmo problema, contacte a administração pára o reabrimento do tópico, evitando o duplicamento de mesmo assunto"

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
0