SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

www.clansoft.net/dl/

Entre para seguir isso  
Seguidores 0
Pastor Ernane

w100 com fone na tela apos troca de flex

8 posts neste tópico

nao sei se é impressao minha,mas todos os w100 que to trocando o flex volta com um fone na tela e nao funciona mais o audio. com o flex original mesmo sem da imagem o atc funciona o audio ja testei com flex original e fica do mesmo jeito com o fone na tela alguem ja consseguiu solucionar esse problema? nao é problema na placa porque com o flex velho da audio,tb nao é software porque ja atualizei e nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

nao sei se é impressao minha,mas todos os w100 que to trocando o flex

volta com um fone na tela e nao funciona mais o audio.

com o flex original mesmo sem da imagem o atc funciona o audio

ja testei com flex original e fica do mesmo jeito com o fone na tela

alguem ja consseguiu solucionar esse problema?

nao é problema na placa porque com o flex velho da audio,tb nao é software

porque ja atualizei e nada.

amigo verificol se esta correto o lado do flex!!!

ja troquei varios aqui, mesmo com o ganerico e ficol normal!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

ta do lado correto,porque da imagem na tela,do lado contrario nao liga

amigo de uma olhada neste topico pra ver se resove seu problema.

Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu ja tinha visto este topico,o Andre redireciona pra uma pagina de manuais tecnicos mas nao é meu caso,com o flex velho da audio,com o flex novo da fone na tela entao nao é problema na placa

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo acredito que o seu problema é o próprio flat, pois já troquei vários, mais de 50, usando tanto original como similar e todos ficaram bons. Se funciona com o original que veio, só pode ser o flat mesmo, bom seria você ter outro aparelho perfeito para fazer os testes, seria mais fácil identificar a falha do flat que você está usando, boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu ja tinha visto este topico,o Andre redireciona pra uma pagina de manuais tecnicos

mas nao é meu caso,com o flex velho da audio,com o flex novo da fone na tela

entao nao é problema na placa

Amigo minascelulares vejo que nossos amigos te ajudaram de todas as formas com varias dicas, veja esse link que post pra vc.

Veja se vai resolver seu problema ok.

E poste resultado sobre o seu reparo no atc.

Please login or register to see this link.

Boa sorte....

Grupo Clan GSM.

Equipe de melho Qualidade em solução de telefonia móvel. type87455

Compartilhar este post


Link para o post
Compartilhar em outros sites

O manuseio de placas sony é bastante delicado, o correto é bancada aterrada, pulseira, jaleco antiestatico etc... essas placas pra darem problemas sem os devidos cuidados no manuseio é muito facil. Fica uma dica.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
Entre para seguir isso  
Seguidores 0