Ir para conteúdo

Seja bem vindo ao Clan GSM visitante

O fórum Clan GSM é o maior fórum de suporte dedicado e totalmente exclusivo para técnicos em manutenção e reparação de Celulares. Para visualizar, baixar e navegar por todo o fórum é necessário um cadastro, no entanto, em nossa comunidade só são aceito técnicos em telefonia móvel seja você iniciante ou avançado.

 

AOS USUÁRIOS NÃO TÉCNICOS: Nos reservamos o direito de não aceitar nenhum cadastro de pessoas que não trabalham em nosso ramo de telefonia, todo cadastro de usuário não técnico será excluído e nenhum posts é respondido.

AOS TÉCNICOS CELULARES: Todos os técnicos em celulares são bem vindos em nossa comunidade, seja você iniciante ou avançado, compartilhe suas dúvidas e experiências no maior fórum para técnicos GSM do Brasil.

 

Clan SOFT - SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

https://www.clansoft.net/

 

Entre para seguir isso  
Israel Telles

Problema com Software B3410

Posts Recomendados

Amigos, estou com um B3410 que não consigo atualizar de forma alguma, ou melhor, atualiza, da 100% OK mas continua o mesmo defeito: * O aparelho liga, aparece o Samsung B3410, dá o tom de ligando (som da samsung) e depois disso a tela fica branca, o aparelho funciona normalmente mas com a tela branca, não é flex nem Lcd (inverti as placas com outro aparelho igual funcionando), ja passei 3 softwares diferentes tanto do Clan quanto do Suporte HWK. Alguém tem alguma idéia de solução ? Desde já Obrigado.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos, estou com um B3410 que não consigo atualizar de forma alguma, ou melhor, atualiza, da 100% OK mas continua o mesmo defeito:

* O aparelho liga, aparece o Samsung B3410, dá o tom de ligando (som da samsung) e depois disso a tela fica branca, o aparelho funciona normalmente mas com a tela branca, não é flex nem Lcd (inverti as placas com outro aparelho igual funcionando), ja passei 3 softwares diferentes tanto do Clan quanto do Suporte HWK. Alguém tem alguma idéia de solução ?

Desde já Obrigado.

Senhor, ja que testou o lcd em outra placa, provavelmente será em sua pci, faça uma limpeza e uma ressolda bem de leve próximo aso conectores do flex e do lcd. Testou com peças de procedencia original?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Senhor, ja que testou o lcd em outra placa, provavelmente será em sua pci, faça uma limpeza e uma ressolda bem de leve próximo aso conectores do flex e do lcd. Testou com peças de procedencia original?

Sim amigo, todas as verificações feitas e sem sucesso, eu continuo apostando em Software, já que ele fica travado na tela inicial (B3410) e da tom de iniciando normalmente e depois que fica lcd branco, assim como nao entra de forma alguma em Boot (modo Downloader)

Alguma dica a mais ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim amigo, todas as verificações feitas e sem sucesso, eu continuo apostando em Software, já que ele fica travado na tela inicial (B3410) e da tom de iniciando normalmente e depois que fica lcd branco, assim como nao entra de forma alguma em Boot (modo Downloader)

Alguma dica a mais ?

Amigo já tentou dar um erase primeiro? Já tentou outras versões de software?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Para ser bem sincero, fico com receio em dar ERASE e "matar" o aparelho e nao conseguir deixar nem mesmo na situação em que estava, agora, outras versões, já tentei 5 versoes diferentes e estou baixando a 6 diferente, considerando que tenho em maos 2 C3510 com o Mesmo defeito !

Algo mais ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Para ser bem sincero, fico com receio em dar ERASE e "matar" o aparelho e nao conseguir deixar nem mesmo na situação em que estava, agora, outras versões, já tentei 5 versoes diferentes e estou baixando a 6 diferente, considerando que tenho em maos 2 C3510 com o Mesmo defeito !

Algo mais ?

Sei amigo. Mas não há perigo, a menos que o senhor não possua o cabo E210 que acho improvável, pois ele é um cabo de autoignição, se só tiver o cabo usb melhor não fazer. A exemplo do m2510 e do m2510, b3210, só façam se tiver o cabo rj.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sei amigo. Mas não há perigo, a menos que o senhor não possua o cabo E210 que acho improvável, pois ele é um cabo de autoignição, se só tiver o cabo usb melhor não fazer. A exemplo do m2510 e do m2510, b3210, só façam se tiver o cabo rj.

E quanto ao 2 c3510 crie um tópico tratando do assunto que certamente iremos tentar resolver. Já tive algumas experiências mal sucedidas e consegui resolver.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  



×