SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

www.clansoft.net/dl/

Entre para seguir isso  
Seguidores 0
infohelp

W380 sem som (de novo!)

5 posts neste tópico

Bom dia amigos! Sei que nossos queridos moderadores irão sugerir uma pesquisa, mas, já a fiz, e nenhum resultado me foi satisfatório. Estou com um W380i em minha assistência que está sem som. Troquei o flat 2 vezes, fiz o procedimento de flash no FAR, coloquei acoustic, tirei acousic, coloquei firmware original, fiz o jump nos filtros (sendo que é bobgem, p o jump serve apenas pra problemas no flat) e mesmo assim continuo com o problema. Alguém pode me ajuda? P.S.: Se não for ruim, alguém por favor poste um tutorial BEM EXPLICADO sobre todos os passos pra colocar uma flash completa no W380i.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia amigos!

Sei que nossos queridos moderadores irão sugerir uma pesquisa, mas, já a fiz, e nenhum resultado me foi satisfatório.

Estou com um W380i em minha assistência que está sem som.

Troquei o flat 2 vezes, fiz o procedimento de flash no FAR, coloquei acoustic, tirei acousic, coloquei firmware original, fiz o jump nos filtros (sendo que é bobgem, p o jump serve apenas pra problemas no flat) e mesmo assim continuo com o problema.

Alguém pode me ajuda?

P.S.: Se não for ruim, alguém por favor poste um tutorial BEM EXPLICADO sobre todos os passos pra colocar uma flash completa no W380i.

O Sr. Possui a Setool?

Se não possuir Atualize o ATC pelo Update da Sony pra ver se resolve o seu Problema ----> Please login or register to see this link.

Verifique se os Flex que o mesmo trocou no ATC são Originais!

Aguardo....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo tenho quase certeza que seu problema é na placa do display. Já peguei um assim e ralei alguns dias para solucionar. Vou te passar a imagem do CI responsável por esta função, caso não tenha outra placa dessa troca ele que vai funcionar, você encontra em outros sony ericssons como W200 e W300, boa sorte.

Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sobre o soft, nao tenho Setool, e fiz pelo FAR. Coloquei vários firm e nada... e jah atualizaei varias vezes no Update da SE. Vou trocar toda placa do display pra ver... posto o resultado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
Entre para seguir isso  
Seguidores 0