Motorola K1 problema câmera
0

6 posts neste tópico

Òla caros amigos peguei um motorola K1 em minha assistência,o problema dele é que quando a pessoa vai na opção da câmera não abre e simplismente fica preto a tela e aparece uma mensagem na tela "Captura de imagem falhou" tem vezes que fica branco quando aperto na opção mais em si o telefone funciona normal só esta com esse problema.. Já troquei flex,câmera e display mesmo assim o problema continua... Se alguem obtiver alguma dica ou solução agradeço... Um ótimo dia a todos GRATO

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você fez alguma atualização da FW pra ver se resolve? pode ser software

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você fez alguma atualização da FW pra ver se resolve?

pode ser software

Caro amigo agradeço pela sua dica,acabeid e fazer o softwer deste atc e mesmo assim continua o mesmo problema...

Quando aperto na câmera aparece "Captura falhou" e sai da câmera...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se não me engano esta câmera é conjugada no Flex, Teste com outro Flex e poste resultados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Òla caros amigos o flex troquei 2 vezes cheguei em uma solução troquei a placa do display e funcionou gratos colegas por seu tempo e a vontade de ajudar o proximo Deus abençõe a cada um.. Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Perdão, Acabei que não lendo o seu tópico na integra, não percebi que tinha trocado o flex .

Porém chegamos ao êxito... Obrigado pelo feed back.

Assunto encerrado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
0