SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

www.clansoft.net/dl/

Entre para seguir isso  
Seguidores 0
gustavo serafin

w300i lcd não acende

9 posts neste tópico

estou com este atc que so fuciona a lcd de fora a de dentro não acende já troquei a fita flat e o display e nada ficou a mesma coisa,pensei numa atualização mais não esecutei ainda alguem teria alguma sugestão?:rolleyes:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Primeiro passo à dá é atualizar SIM, Não vai adiantar trocar tudo com firmware danificada.

Atualize, e teste caso não funcione procure componentes com possíveis defeitos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

estou com este atc que so fuciona a lcd de fora a de dentro não acende já troquei a fita flat e o display e nada ficou a mesma coisa,pensei numa atualização mais não esecutei ainda alguem teria alguma sugestão?:rolleyes:

depois de atualizar e se por acaso não der certo tente o c.i de imagem ja teve casos parecido que só uma ressoldagem funcionou, mais tlvez no seu caso precise trocar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual C.I estar falando? Teria uma imagem do mesmo?

depois de atualizar e se por acaso não der certo tente o c.i de imagem ja teve casos parecido que só uma ressoldagem funcionou, mais tlvez no seu caso precise trocar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

estou com este atc que so fuciona a lcd de fora a de dentro não acende já troquei a fita flat e o display e nada ficou a mesma coisa,pensei numa atualização mais não esecutei ainda alguem teria alguma sugestão?:rolleyes:

amigo gustavo,,,ja vi problemas como esse pq o lcd era do z530 e nao do w300... antes de fazer um flash e ou mexer em componentes vale a pena olhar isso.

caso o atc tenha algum sinal de oxidaçao vale mesmo ver o ci que nossos amigos indicaram.

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo gustavo,,,ja vi problemas como esse pq o lcd era do z530 e nao do w300... antes de fazer um flash e ou mexer em componentes vale a pena olhar isso.

caso o atc tenha algum sinal de oxidaçao vale mesmo ver o ci que nossos amigos indicaram.

sim e em que local fica este ci alguem poderia postar algo sitado pelo o amigo

Compartilhar este post


Link para o post
Compartilhar em outros sites

estou com este atc que so fuciona a lcd de fora a de dentro não acende já troquei a fita flat e o display e nada ficou a mesma coisa,pensei numa atualização mais não esecutei ainda alguem teria alguma sugestão?:rolleyes:

Me diga uma coisa, por acaso se trata ainda Please login or register to see this link. !?

leisoar

Compartilhar este post


Link para o post
Compartilhar em outros sites

ai colegas fecha o topico troquei a placa fiz muitos procedimentos do meu conhecimento e o mesmo voltou a liga mais tambem apareceu tanta doença que dei logo o jeito coreto troquei a placa.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  
Seguidores 0