A45 Tela Preta
0

13 posts neste tópico

bom estou com Motorola A45 para reparo ,esta ligando ,quando está na tela inicial (depois que passa logo da operadora )o aparelho apaga e fica com display preto , Já passei um flash pelo rsd , fiz uma limpeza na pci e na sub , troquei o flex e nada até agora :sad: . se alguem já pegou um caso desses dá uma luz ,valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom estou com Motorola A45 para reparo ,esta ligando ,quando está na tela inicial (depois que passa logo da operadora )o aparelho apaga e fica com display preto , Já passei um flash pelo rsd , fiz uma limpeza na pci e na sub , troquei o flex e nada até agora :sad: . se alguem já pegou um caso desses dá uma luz ,valeu

As peça são de procedência original,teste com outra placa de imagem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

o flex é paralelo mais o original que estava nele tinha o mesmo defeito,

Compartilhar este post


Link para o post
Compartilhar em outros sites

o flex é paralelo mais o original que estava nele tinha o mesmo defeito,

Peças genéricas não podemos confiar. Teste outro lcd e flex original. Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

estou achando que é display , como ele meio caro nao tive coragen de comprar ainda , vou esperar se entra um para mim testar. obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

entaum consegui arumar outro a45 para fazer teste, inverti a placa a placa deu image normal , o defeito esta na pci , pior que já fiz limpeza e sw , alguem tem uma ideia ,a placa está sem nenhum sinal oxidaçao ...

Compartilhar este post


Link para o post
Compartilhar em outros sites

entaum consegui arumar outro a45 para fazer teste, inverti a placa a placa deu image normal , o defeito esta na pci , pior que já fiz limpeza e sw , alguem tem uma ideia ,a placa está sem nenhum sinal oxidaçao ...

Amigo então vai ter que localizar no esquema eletrico o componente responsavel pela imagem do display. Procedimento ao localizar: Ressoldar. Se sem sucesso. Troque-o.

Só não postei o esquema pq não encontrei. O Sr pode solicitar. Na área dos esquemas eletricos motorola.

Boa sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

obrigado pela dica.vou tentar achar uma placa para trocar .

Compartilhar este post


Link para o post
Compartilhar em outros sites

entrou um em minha assistencia com a tela preta,o teclado acende,e da ate sinal sonoro quando liga,mas a tela fica preta,placa normal,troquei flex original e display original,mas esta do msm jeito,alguma soluçao????????

Compartilhar este post


Link para o post
Compartilhar em outros sites

entrou um em minha assistencia com a tela preta,o teclado acende,e da ate sinal sonoro quando liga,mas a tela fica preta,placa normal,troquei flex original e display original,mas esta do msm jeito,alguma soluçao????????

teste a placa do lcd, no entanto o problema também pode ser sw, tente passar uam flash.

Compartilhar este post


Link para o post
Compartilhar em outros sites

vou tentar passar uma flash,e tentar trocar a placa do lcd,e posto resposta,obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

testei uma placa do lcdmas nao deu certo,tentei flashear mas nao comunicou naum,ai liberei o atc,agradeço os conselhos

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
0