2660 liga e desliga.
0

5 posts neste tópico

Colegas, estou com um atc 2660 que ao ligar ele..inicia más logo desliga, já troquei bateria,e nada..só sobe no carregador!!!

Será que alguem já se deparou com esse defeito!?

Movido para local correto!

Da próxima vez abra o tópico no local correto, contribuindo para a organização do fórum

Att. Ronysat.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Colegas, estou com um atc 2660 que ao ligar ele..inicia más logo desliga, já troquei bateria,e nada..só sobe no carregador!!!

Será que alguem já se deparou com esse defeito!?

Amigo verifique se o mesmo tem marca de oxidação,fique atento no conector da bateria pode estar dano mal contato.

Caso o mesmo não tenha marca de oxidação e bateria esteja em perfeita condição,faça uma atualização de software no mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Muito obrigado pelo retorno, vou fazer a atualização. e espero tambem poder contribuir de alguma forma ao Forum!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Muito obrigado pelo retorno, vou fazer a atualização.

e espero tambem poder contribuir de alguma forma ao Forum!!

tente ressoldando de leve com fluxo em pasta e depois uma flash pela pkey

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola amigos estou com um caso parecido com o apresentado acima, só que no meu caso ele liga e qdo eu faço ligaçao com ele toca duas ou tres vezes e desliga, ja resoldei a placa, ja limpei o conector da bateria e dei um pingo de solda em cada ponta do conector, mesmo assim persiste o problema se alguem puder ajudar, agradeço, abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0