SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

www.clansoft.net/dl/

Entre para seguir isso  
Seguidores 0
fehveiga

Recuperando K200/K205

13 posts neste tópico

K200 / K205 - Procedimento de Flash pela Setool

Observações:

- Necessário cabo K750 RJ45 (não é utilizado cabo DCU-60)

- Necessário saber se o processador (CPU) é Spansion ou Samsung, para saber siga os passoS abaixo:

Se o telefone estive ligando basta apertar 03 vezes a tecla *, se o telefone não estiver ligando será necessário abrir o telefone e verificar qual CPU ele usa.

- Necessário bateria 100% carregada.

- Baixe os arquivos anexados abaixo:

K200_SamsungFS.arm (Este arquivo é para ser usado no K200/K205 com CPU SAMSUNG)

K200_SpansionFS.arm (Este arquivo é para ser usado no K200/K205 com CPU SPANSION)

K205i_DPY1013318_9__Claro_Brazil.arm.cry (Este arquivo é para ser usado no K200/K205 com CPU SPANSION OU SAMSUNG).

Procedimento de flash abaixo:

1. Abra o programa da SETOOL (sempre use a versão mais recente do mesmo)

2. Selecione a Interface Ex.: COM5 e Velocidade 921600

3. Vá a aba SEMC ODM

4. Selecione o modelo K200 para ambos (K200 ou K205)

5. Clica em ADD e selecione o arquivo EEPROM (K200_SamsungFS.arm ou K200_SpansionFS.arm)

6. Clica em Flash

7. Após a mensagem abaixo, conecte o cabo K750 RJ45 ao Telefone com ele desligado e com bateria 100% carregada.

PLEASE ATTACH TURNED OFF PHONE NOW

IF PROCESS NOT STARTING,UNPLUG/PLUG CABLE/BATTERY FEW TIMES...

8. Aguarde a mensagem abaixo:

Processing part 1 [00020000/007E0000]..

Processing part 2 [01800000/00800000]..

Elapsed: 582 secs.

9. Remova o cabo K750 RJ45 do telefone

10. Remova e recoloque a bateria (sem encaixar o cabo K750 RJ45 ao telefone)

11. Clica em CLEAR

12. Clica em ADD e adicione o arquivo Firmware (K205i_DPY1013318_9__Claro_Brazil.arm.cry) para ambos K200/K205

13. Clica em FLASH

12. Após a mensagem abaixo, conecte o cabo K750 RJ45 ao Telefone com ele desligado e com bateria 100% carregada.

PLEASE ATTACH TURNED OFF PHONE NOW

IF PROCESS NOT STARTING,UNPLUG/PLUG CABLE/BATTERY FEW TIMES...

13. Aguarde a mensagem abaixo:

Processing part 1 [00020000/00367170]..

Processing part 2 [00422004/001C1594]..

Processing part 3 [01B40000/00240000]..

Processing part 4 [01D80000/00240000]..

Elapsed: 428 secs.

14. Remova o cabo K750 RJ45 do telefone

15. Remova e recoloque a bateria (sem encaixar o cabo K750 RJ45 ao telefone)

16. Clica em Unlock/Repair

17. Após a mensagem abaixo, conecte o cabo K750 RJ45 ao Telefone com ele desligado e com bateria 100% carregada.

PLEASE ATTACH TURNED OFF PHONE NOW

IF PROCESS NOT STARTING,UNPLUG/PLUG CABLE/BATTERY FEW TIMES...

18. Aguarde a mensagem abaixo:

SECURITY CHECKSUM INVALID

SIMLOCK REMOVAL PROCEDURE FINISHED

USERLOCK RESET TO "0000"

Elapsed: 88 secs.

19.Agora é só testar

Please login or register to see this link.

Please login or register to see this link.

Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo muito bom a sua contribuição só um detalhe no caso das flash , quando você for posta qual quer flash procura a ária correta para manter o fórum organizado .

Compartilhar este post


Link para o post
Compartilhar em outros sites

LEIA AS REGRAS DO FÓRUM.

SO QUERIA QUE VCS AI DESTE FORUM MIN TIRASE UMA DUVIDA OLHA JA RESOLVIR VARIOS DEFEITOS DE ATC COM NÃO SALVA FOTOS E FICA REINICIANDO. MAIS DEPOIS DE UNS 30 DIAS ELES VOLTA COM O MESMO POR. POQ GALERA EU USO A SETOOL3

Editado por Michael Carvalho

Compartilhar este post


Link para o post
Compartilhar em outros sites

SO QUERIA QUE VCS AI DESTE FORUM MIN TIRASE UMA DUVIDA OLHA JA RESOLVIR VARIOS DEFEITOS DE ATC COM NÃO SALVA FOTOS E FICA REINICIANDO. MAIS DEPOIS DE UNS 30 DIAS ELES VOLTA COM O MESMO POR. POQ GALERA EU USO A SETOOL3

amigo antes de mais nada leia as regras do forun desative a tecla ( caps lock ) evite infraçoes .

Compartilhar este post


Link para o post
Compartilhar em outros sites

sei que o topico eh bem antigo, mas estou com problemas em um k205i, vieram dois para ser reparados, o primeiro fiz o procedimento acima e ficou 100%, mas o segundo nao completa a flash se jeito nenhum sempre trava no mesmo ligar.neste caso teria alguma maneira para resolver? valeu pessoal

Compartilhar este post


Link para o post
Compartilhar em outros sites

sei que o topico eh bem antigo, mas estou com problemas em um k205i, vieram dois para ser reparados, o primeiro fiz o procedimento acima e ficou 100%, mas o segundo nao completa a flash se jeito nenhum sempre trava no mesmo ligar.neste caso teria alguma maneira para resolver?

valeu pessoal

Bom dia ...

E sempre bom verifica o conector , bateria etc .. essas coisas basicas!

se possivel abra o aparelho e verifique possiveis oxidaçoes !!

boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

sei que o topico eh bem antigo, mas estou com problemas em um k205i, vieram dois para ser reparados, o primeiro fiz o procedimento acima e ficou 100%, mas o segundo nao completa a flash se jeito nenhum sempre trava no mesmo ligar.neste caso teria alguma maneira para resolver?

valeu pessoal

Amigo, faça uma limpeza no conector, vc está usando cabo rj né ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

ateh tentei pelo usb tbm mas ele nem aceita, eu descartei a possibilidade de ser erro na execução, ou os arquivos, pq o primeiro seu certo, a bateria esta carregada, e o conector limpo. mas sempre trava no mesmo lugar. mas alguma dica?

Compartilhar este post


Link para o post
Compartilhar em outros sites

ateh tentei pelo usb tbm mas ele nem aceita, eu descartei a possibilidade de ser erro na execução, ou os arquivos, pq o primeiro seu certo, a bateria esta carregada, e o conector limpo. mas sempre trava no mesmo lugar.

mas alguma dica?

Amigo, poste um print, para podermos ver o erro...

Compartilhar este post


Link para o post
Compartilhar em outros sites

obrigado pela ajuda amigos, fiz o que o vinicius falou, verifiquei oxidação apos uma boa limpeza, ele foi 100%. fica ai a dica.

Compartilhar este post


Link para o post
Compartilhar em outros sites

mais uma vez eu de novo nesse topico...heheheh como um amigo tinha postado antes o danado do atc tah voltando toda hora, eu refaço fica 100% ai da um tempo volta com o mesmo defeito. tem alguma solução definitiva para isso? obrigado pessoal e bom trabalho a todos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos, sei que estou ressuscitando um post, talvez, mas preciso muito da ajuda de vocês. Procurei aqui e não achei, e tb procurei em outros foruns, e nda! Preciso muito saber se é possivel, e qual o procedimento para flasher o K205i pela N-box HWK. Me ajudem, por favor!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
Entre para seguir isso  
Seguidores 0