Ir para conteúdo
Noticias
  • NOVIDADE!!! Solução para remoção conta FRP Moto G4 Plus Patch 1 de Junho de 2017 via EMMC, veja sobre CLICANDO AQUI

Seja bem vindo ao Clan GSM visitante

O fórum Clan GSM é o maior fórum de suporte dedicado e totalmente exclusivo para técnicos em manutenção e reparação de Celulares. Para visualizar, baixar e navegar por todo o fórum é necessário um cadastro, no entanto, em nossa comunidade só são aceito técnicos em telefonia móvel seja você iniciante ou avançado.

 

AOS USUÁRIOS NÃO TÉCNICOS: Nos reservamos o direito de não aceitar nenhum cadastro de pessoas que não trabalham em nosso ramo de telefonia, todo cadastro de usuário não técnico será excluído e nenhum posts é respondido.

AOS TÉCNICOS CELULARES: Todos os técnicos em celulares são bem vindos em nossa comunidade, seja você iniciante ou avançado, compartilhe suas dúvidas e experiências no maior fórum para técnicos GSM do Brasil.

 

Clan SOFT - SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

https://www.clansoft.net/

 

Entre para seguir isso  
Wisley Almeida

sony ericson C510 display azul

Posts Recomendados

estou com o mesmo problema se alguem ja pegou algum desses e tem alguma soluçao nos ajudem por favor Obrigdo

Amigo fez o procedimento que Diego Silva™ citou,caso sim,as peças são de procedência original,verifique os componente responsável pelo lcd,e faça um ressolda de leve nos mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ja sim amigo fiz atualizaçao e nada continua do mesmo geito

Amigo, fiz um a atualizaçao de um q estava travando e após a atualização o atc ficou a tela azul... creio q vc deve ter feito a atualização completa, mais no meu caso so fiz com os os arquivos "main" e "fs", por isso q ficou com a tela azul. Veja se vc está passando os arquivos "main", 'fs" e "custon" no meu caso resolveu.

Espero q Ajude

Boa Sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, fiz um a atualizaçao de um q estava travando e após a atualização o atc ficou a tela azul... creio q vc deve ter feito a atualização completa, mais no meu caso so fiz com os os arquivos "main" e "fs", por isso q ficou com a tela azul. Veja se vc está passando os arquivos "main", 'fs" e "custon" no meu caso resolveu.

Espero q Ajude

Boa Sorte.

voce poderia passar a flash que vc usou com customizador ?

se pode passar vai ser grande ajuda...

Obg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo desculpa, a net em meu estado é muito lenta e nao consigo upa nada oq posso te dizer é a versão da fw que apliquei: Flashs - Setool\C510\CID53\R1DA032 Espero que Ajude Boa Sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo desculpa, a net em meu estado é muito lenta e nao consigo upa nada oq posso te dizer é a versão da fw que apliquei: Flashs - Setool\C510\CID53\R1DA032

Espero que Ajude

Boa Sorte.

problema é o customizador que eu nao tenho e tbm nao sei onde procurar....

mas obrigado assim mesmo!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu to com um aki com o mesmo defeito mas já fiz até atualização pelo site da sony, mas sera que fazer a flash pela box resolve mesmo, tenho a impressão que é defeito de pessa. tentei com 3 cristal diferentes 2 derão tela azul e 1 monto 2 telas depois fico azul tambem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
Entre para seguir isso  



×