n95 não liga
0

5 posts neste tópico

Bom dia amigos estou com o n95 aki que ao tenta liga a tela fica branca e desliga ele não segura, ate achei que foce flex mais fiz o a torca do mesmo e não funcionou, o mesmo se encontra sm sinal de oxidação, ja tentei fazer o flash pela hwk e mxkey mais não vai de forma alguma

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia amigos estou com o n95 aki que ao tenta liga a tela fica branca e desliga ele não segura, ate achei que foce flex mais fiz o a torca do mesmo e não funcionou, o mesmo se encontra sm sinal de oxidação, ja tentei fazer o flash pela hwk e mxkey mais não vai de forma alguma

Amigo persista na desoxidação e flash pois provavelmente a flash dele está corrompida e a oxidação não está permitindo passar a flash.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia amigos estou com o n95 aki que ao tenta liga a tela fica branca e desliga ele não segura, ate achei que foce flex mais fiz o a torca do mesmo e não funcionou, o mesmo se encontra sm sinal de oxidação, ja tentei fazer o flash pela hwk e mxkey mais não vai de forma alguma

amigo tente um reset.

aparelho desligado.

segure as teclas. * 3 (send botao de fazer chamadas) e power

segure por 30 segundos.

caso nao resolva tente fazer a flash sem o flex do display.

poste o resultado

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo tente um reset.

aparelho desligado.

segure as teclas. * 3 (send botao de fazer chamadas) e power

segure por 30 segundos.

caso nao resolva tente fazer a flash sem o flex do display.

poste o resultado

ate consegui fazer o flash direto, pois tento fazer o info, mais não ler o atc então mandei write flash direto, fez numa boa mais fica do mesmo jeito a pressiona o power a tela fica branca e desliga ate tentei liga sem o flex mais mesmo assim ele não liga

Compartilhar este post


Link para o post
Compartilhar em outros sites

ate consegui fazer o flash direto, pois tento fazer o info, mais não ler o atc então mandei write flash direto, fez numa boa mais fica do mesmo jeito a pressiona o power a tela fica branca e desliga ate tentei liga sem o flex mais mesmo assim ele não liga

caso vc ja tenha tentado o reset e atualizar sem o flex.

verifique o ci e conector do flex do display.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0