Ir para conteúdo
Noticias
  • Bem vindo ao Clan GSM, esperamos que tenha gostado do novo visual.

Seja bem vindo ao Clan GSM visitante

O fórum Clan GSM é o maior fórum de suporte dedicado e totalmente exclusivo para técnicos em manutenção e reparação de Celulares. Para visualizar, baixar e navegar por todo o fórum é necessário um cadastro, no qual precisa ser aprovado por nossos Moderadores, preencha sempre todos os campos solicitados com máxima atenção, só serão aceitos registros de membros que nos comprove ser realmente técnico, seja iniciante ou avançado, protegemos ao máximo nossas informações e soluções, tudo no Clan GSM é gratuito, para técnicos.

Clan SOFT - SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

https://www.clansoft.net/

 

Entre para seguir isso  
Moisés Sielski

MG377b - Não liga mas após tentativa de atualização

Posts Recomendados

Boa tarde pessoal.

Bem, estou com um MG377b que estava ligando ( lg e pisca lg...) e desligando, bem como de costume com aparelhos que ficam assim (ex: e2210L) resolvi fazer uma atualização de software. Tudo dentro dos conformes:

Vygis> Mg370 > Conectou Normal> Flasher> Add Files> Write Files e Do Jobs.

Beleza até ai tudo bem, mas em 20 e poucos % a luz pisca e apaga tudo :sad: .

Ok, religuei tudo fui refazer o procedimento e coloquei para conectar a não conecta mas.:plk_maramica:

Já tentei outra bateria, tentei na Z3X e etcs e nada!

Se alguém puder me ajudar eu agradeço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Resolvido, podem encerrar o tópico! Bem, coloquei ele na alimentação da MasterBox, e coloquei o cabo coloquei para iniciar a leitura e nada... segurando o power apertei o reset da box ( que corta a alimentação) e ele leu o aparelho. Gravei uma flash não deu resultado. Epprom e também não deu. Repair Epp e nada. Reconectei segurando o power baixei uma flash aqui do clangsm para 377a e ele voltou a funcionar, somente sem sinal mas o cliente quer pelo menos do jeito que estava quando chegou.... Somente falta sinal, mas aparelho já esta funcionando!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bem o serial está perfeito. Mas como o cliente deu "piti" na loja falando que queria o aparelho de volta pelo menos do jeito que estava ( piscando, no logo da LG - depois da flash morreu) melhor devolver mesmo estando praticamente pronto, do que se arriscar a abrir e o cliente vir querendo o aparelho de volta. De qualquer forma obrigado pela ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  

×