Erro em Spreadtrum
0

7 posts neste tópico

Pessoal entrou em minha assistência esse atc, assim que liguei pensei. É atualização, baixei atualizei mas continua apresentando mesmo erro e mesmo problema. O atc liga aparece imagem inicial e depois aparece uma mensagem rapidamente que não consigo ler e o atc desliga sozinho, mesmo após atualização ele não funciona normal.

o erro é esse abaixo em vermelho!

Initializing...

DA_LIB_VER_3.2.0.7

It is sensing the pinout fast...

D-=2 D+=3

Searching commport...please wait...

Connecting...

Error: Your software has been restricted.

Spd USB-to-Serial=COM23

Connected...sending boot...

FDL test...OK

ArmBootMode: 6600700500005A00_01

Wait for init Commzero Security Engine...

Done.

Loading bootloader...

Done.

Changing baudrate...

Set baudrate to 921600 ok

Reading phone HW info...

Read info is done.

CPU: SC6600L/WT6226A Flash: NOR_K5L2931_2731CAM

setting the Flash Parameters...

Settings have been completed!

Reading FileSystem info...

File System Ver: 0A

IMEI 1=---------------

IMEI 2=---------------

--------NOR_FLASH_CONFIG--------

Flash Bank count=0

EFS sector count=0

File sector count=0

Sector size=0x00000000

Flash start addr=0x00000000

Flash size=0x01000000

Fix NV addr=0x003C6FB0

Product information addr=0x00000208

MMI resource addr=0x001E8208

------Auto Format Address-------

Start=0x00000000

Size =0x00000208

Read FS info...done

Desde já fico grato a voces!

Compartilhar este post


Link para o post
Compartilhar em outros sites

vai no site da gpgdragon, e reinstala ele pra ver instala o upgrade packs depois o full pack e depois a firmware pelo menos aqui fico tranquilo mas aqui volto esse erro talvez seja alguns aparelhos tbm bom, reinstale e poste resultados

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal entrou em minha assistência esse atc, assim que liguei pensei. É atualização, baixei atualizei mas continua apresentando mesmo erro e mesmo problema. O atc liga aparece imagem inicial e depois aparece uma mensagem rapidamente que não consigo ler e o atc desliga sozinho, mesmo após atualização ele não funciona normal.

o erro é esse abaixo em vermelho!

Initializing...

DA_LIB_VER_3.2.0.7

It is sensing the pinout fast...

D-=2 D+=3

Searching commport...please wait...

Connecting...

Error: Your software has been restricted.

Spd USB-to-Serial=COM23

Connected...sending boot...

FDL test...OK

ArmBootMode: 6600700500005A00_01

Wait for init Commzero Security Engine...

Done.

Loading bootloader...

Done.

Changing baudrate...

Set baudrate to 921600 ok

Reading phone HW info...

Read info is done.

CPU: SC6600L/WT6226A Flash: NOR_K5L2931_2731CAM

setting the Flash Parameters...

Settings have been completed!

Reading FileSystem info...

File System Ver: 0A

IMEI 1=---------------

IMEI 2=---------------

--------NOR_FLASH_CONFIG--------

Flash Bank count=0

EFS sector count=0

File sector count=0

Sector size=0x00000000

Flash start addr=0x00000000

Flash size=0x01000000

Fix NV addr=0x003C6FB0

Product information addr=0x00000208

MMI resource addr=0x001E8208

------Auto Format Address-------

Start=0x00000000

Size =0x00000208

Read FS info...done

Desde já fico grato a voces!

Baixe a versão que está no link a baixe e faça o teste.

Please login or register to see this link.

Aguardo..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Flasheei e funcionou só que ápos a flash o atc ficou com a tela invertida (ponta cabeça) tem solução, esse atc não tem função de inverção de tela.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Flasheei e funcionou só que ápos a flash o atc ficou com a tela invertida (ponta cabeça) tem solução, esse atc não tem função de inverção de tela.

Se o problema não for no display, passe outra flash da mesma versão.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara passei a flash quem tem aqui no clan, só depois vi que a numeração da cpu era diferente, precisava da wt2660 passei a da pag 46 do topido de flashes pra gpg aqui do forum fiz outro post pedindo a flash certa porém não postaram ainda, se tiver como colocar o link dela aqui agradeceria.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara passei a flash quem tem aqui no clan, só depois vi que a numeração da cpu era diferente, precisava da wt2660 passei a da pag 46 do topido de flashes pra gpg aqui do forum fiz outro post pedindo a flash certa porém não postaram ainda, se tiver como colocar o link dela aqui agradeceria.

Como já fez a solicitação, é só aguardar alguém postar, quando tiver êxito nos informe para fechar o tópico.

Tópico Fechado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
0