GS155 só da fone de ouvido
0

5 posts neste tópico

Bom dia pessoal, estou com um GS155 q estava oxidado, fiz a desoxidação do msm e tudo esta funcionando normal, se não fosse um pequeno problema, ele sempre da q o fone de ouvido esta conectado, jah verifiquei o conector de sistemas esta zero, normalmente a trilha responsavel pelo fone tem um resistor eu pensei em tirar o msm pra ver se para mas nao sei onde fica nessa placa, alguem ai teria uma solução?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia pessoal, estou com um GS155 q estava oxidado, fiz a desoxidação do msm e tudo esta funcionando normal, se não fosse um pequeno problema, ele sempre da q o fone de ouvido esta conectado, jah verifiquei o conector de sistemas esta zero, normalmente a trilha responsavel pelo fone tem um resistor eu pensei em tirar o msm pra ver se para mas nao sei onde fica nessa placa, alguem ai teria uma solução?

Amigo aqui no manual vc encontra os componente.

Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 27/04/2011 at 10:22, Arcanjooo disse:

Bom dia pessoal, estou com um GS155 q estava oxidado, fiz a desoxidação do msm e tudo esta funcionando normal, se não fosse um pequeno problema, ele sempre da q o fone de ouvido esta conectado, jah verifiquei o conector de sistemas esta zero, normalmente a trilha responsavel pelo fone tem um resistor eu pensei em tirar o msm pra ver se para mas nao sei onde fica nessa placa, alguem ai teria uma solução?

tenta trocar o conector do fone

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0