Samsung E1085,1086 sem audio e sem micro
0

13 posts neste tópico

Amigos do clan estou com um samsung e1085 que ñ esta pegando o audio e nem o micro ao mesmo tempo se poderem me ajudar com oreparo ou jump eu agrdeço. Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos do clan estou com um samsung e1085 que ñ esta pegando o audio e nem o micro ao mesmo tempo se poderem me ajudar com oreparo ou jump eu agrdeço.

[ATTACH=CONFIG]18541[/ATTACH]

Amigo quais procedimento vc realizou no mesmo,testou outro microfone,verificou se o mesmo não esta acionado o fone de ouvindo,certifique se o conector não esteja danificado.

Please login or register to see this link.

Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo quais procedimento vc realizou no mesmo,testou outro microfone,verificou se o mesmo não esta acionado o fone de ouvindo,certifique se o conector não esteja danificado.

Please login or register to see this link.

Please login or register to see this link.

Amigo reginaldo eu ja fiz esse jump + so da audio, e na campinha ñ da nada e o micro tambem ñ da nada que vc acha.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos do clan estou com um samsung e1085 que ñ esta pegando o audio e nem o micro ao mesmo tempo se poderem me ajudar com oreparo ou jump eu agrdeço.

[ATTACH=CONFIG]18541[/ATTACH]

caso nao consiga identificar o resistor poste uma imagem da placa

sem a blindagem

Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

caso nao consiga identificar o resistor poste uma imagem da placa

sem a blindagem

Amigo magalhaes aqui esta a placa do samsung mas vou fazer atroca por qual resistor.

Please login or register to see this link.

Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo magalhaes aqui esta a placa do samsung mas vou fazer atroca por qual resistor.

[ATTACH=CONFIG]18550[/ATTACH]

[ATTACH=CONFIG]18551[/ATTACH]

ta na mão amigo.

boa sorte no reparo

Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ta na mão amigo.

boa sorte no reparo

Amigo magalhaes ñ funcionou se vc tive outra idea eu agradeço

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo magalhaes ñ funcionou se vc tive outra idea eu agradeço

Eu sei que pode parecer absurda a minha dica, mas por acaso tentou efetuar a troca dos mesmos ? (microfone e campainha), tentou dar um reset ou uma full flash ? Caso ainda não, favor tente e post resultados;

Abç e Boa sorte;

Equipe ClanGSM !!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo magalhaes ñ funcionou se vc tive outra idea eu agradeço

quando pego e nao e microfone troco o resistor e funciona.

de uma olhada no conector de carga veja se ha sinal de oxidação

faça uma limpeza seguida de uma resoldagem.

poste o resultado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu sei que pode parecer absurda a minha dica, mas por acaso tentou efetuar a troca dos mesmos ? (microfone e campainha), tentou dar um reset ou uma full flash ? Caso ainda não, favor tente e post resultados;

Abç e Boa sorte;

Equipe ClanGSM !!!

Amigos ja fiz troca de micro, fone que faz função dupla tanto fone quanto campinha tambem ja fiz reset. falta da so uma flash, vou fazer pela n-box deixo resposta mesmo assim obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

peço a um adm que feche o topico.

pois nosso amigo plkcell.

me solicitou via mp

The End

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
0