SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

www.clansoft.net/dl/

Entre para seguir isso  
Seguidores 0
Ant Carlos

Sony Ericsson k850 LCD

9 posts neste tópico

Estou com dois ats k850 que ja foi trocado o LCD e continua não ligando o LCD já foi retirado o conjunto de resistor informado aqui no forum, algum amigo tem esta solução. Grato

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa Noite, Srº ja tentou substituir ?

-> Please login or register to see this link.

Ja descartou a hipótese de ( atualização de Software )Flash ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com dois ats k850 que ja foi trocado o LCD e continua não ligando o LCD já foi retirado o conjunto de resistor informado aqui no forum, algum amigo tem esta solução.

Grato

Amigo já peguei vários desses e resolvi aplicando uma full flash pela Universal Box... essse defeito é comum nesses aparelhos....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa Noite, Srº ja tentou substituir ?

-> Please login or register to see this link.

Ja descartou a hipótese de ( atualização de Software )Flash ?

;legal Sim ja foi trocado tenho dois casos igais

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo ressolde cada trilha do conector do display.

OK Amigo também já foi feito na placa.

é de deixar com :ljut:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo já peguei vários desses e resolvi aplicando uma full flash pela Universal Box... essse defeito é comum nesses aparelhos....

Boa tarde

Sim foi a primeira coisa que fiz foi atualizar o software

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa tarde ant carlos!! caso ainda esteja com o atc, experimente trocar o v4201 ele fica proximo ao v4200 mencionado pelo colega acima. no meu caso o ap. não acendia a tela somente o teclado e estava com o consumo muito elevado com os led´s acesos, troquei o componente citado e funcionou 100%% retirei de um k660i...

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa tarde ant carlos!! caso ainda esteja com o atc, experimente trocar o v4201 ele fica proximo ao v4200 mencionado pelo colega acima. no meu caso o ap. não acendia a tela somente o teclado e estava com o consumo muito elevado com os led´s acesos, troquei o componente citado e funcionou 100%% retirei de um k660i...

Amigo, sabemos que a intenção é ajudar. Mas uma das regras da casa é não responder tópicos com mais de 30 dias de aberto sem retorno do autor do mesmo. Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  
Seguidores 0