SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

www.clansoft.net/dl/

Entre para seguir isso  
Seguidores 0
mastertech

E2210L não atualiza!!!

6 posts neste tópico

Bom dia amigos, to com um samsung E2210L que chegou sem ligar, so piscava na tela inicial, dai atualizei o software e ok, saiu funcionando, agora 2 dias depois ele vou com o mesmo problema e fui atualizar mas não ta passando. Ja procurei algo assim nos topicos mas não encontrei nada assim, so vi topicos falando que ele piscava mas não do erro no processo de flash, vejam ai em anexo a imagem do erro. Aguardo respostas, obrigado!!

Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo esse erro é falta de comunicação do atc com a box. O senhor por favor abra este atc e verfique se não há oxidação no conector de carga, se possivel faça uma boa limpeza nele, verfique também este cabo, e procure passar a flash com a bateria 100% carregada. Boa sorte. Espero ter ajudado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

OLa amigo teste outra flash , aconteceu isso muitas vezes comigo meu equipamento é a ZX3 tive que tira uma flash de uma atc bom e colocar no ruim, ficou 100% faça e poste resultados

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia amigos, to com um samsung E2210L que chegou sem ligar, so piscava na tela inicial, dai atualizei o software e ok, saiu funcionando, agora 2 dias depois ele vou com o mesmo problema e fui atualizar mas não ta passando. Ja procurei algo assim nos topicos mas não encontrei nada assim, so vi topicos falando que ele piscava mas não do erro no processo de flash, vejam ai em anexo a imagem do erro. Aguardo respostas, obrigado!!

Senhor, faça como o amigo acima citou, abra o aparelho e verifique oxidação. Tente a conexão utilizando a fonte de alimentação. Caso o aparelho faça leitura, siga a sequência.

Erase/Flash/Unlock.

Poste resultados

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde amigos, fiz tudo que foi recomendado por vocês mas infelismente não tive como detectar o quais dentre eles era o problema. Abri o aparelho e a placa tava toda perfeita sem marcas de oxidação, pas assim mesmo passei um limpador de contatos de alta precisão e depois o alcool isopropilico, fechei o atc e tentei pela N-Box e pela Z3x, sem sucesso, dai tentei outras vezes e pela N-Box completou o processo. Detalhe!! O IMEI voltou zerado, tive q regravar, agora ta em teste. Pra testar o cabo li outro aparelho, e uma hora funcionou normal, outra deu falha, fiquei confuso, muito obrigado pela atenção, prefiro não fechar o topico e aguardar ver se apresenta novas falhas no atc ou no cabo. Obrigado!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos, to avisando que o cabo não apresentou problemas com outros aparelhos e o atc. ainda ta normal...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
Entre para seguir isso  
Seguidores 0