SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

www.clansoft.net/dl/

Entre para seguir isso  
Seguidores 0
eletrodon

Flash trava em 99%

5 posts neste tópico

Srs,sou iniciante com ATC,aprendi muito com os fixos e tutoriais do forum,por esse motivo nao havia postado duvidas,ate o momento esclareci todas.Agora aconteceu algo que nao encontrei em outros topicos.o caso é o seguinte,Atc E71,liga e trava na tela inicial,feito backup,passado outra flash aparelho liga mais com tela branca,passada a segunda flash tela branca novamente.Retornado o backup,aceita normalmente mais com tela travando.Tentado mais uma flash e nao ligou o atc,apos isso nao aceita nem o backup,trava em 99% e da erro.O interessante é que le normalmente outros atc,li a flah de um foston funcionando para teste e passei para outro do mesmo modelo e apresentou o mesmo defeito do e71,travando e nao passando a flah ate o final.Flash testada e funcionado em atc anteriores.Segue o print do erro e conto com a ajuda dos srs.obrigado.Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo passe a mesma versão de flash do backup, às vezes o aparelho é idêntico, mas as firmwares são diferentes, procure por a mesma que estava no aparelho. Não encontrando a flash correta, o senhor tente passar esse backup novamente pressionando a tecla power até o final do processo de flash. Obtendo êxito na flash, dá um format no mesmo. Espero que ajude.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Srs,sou iniciante com ATC,aprendi muito com os fixos e tutoriais do forum,por esse motivo nao havia postado duvidas,ate o momento esclareci todas.Agora aconteceu algo que nao encontrei em outros topicos.o caso é o seguinte,Atc E71,liga e trava na tela inicial,feito backup,passado outra flash aparelho liga mais com tela branca,passada a segunda flash tela branca novamente.Retornado o backup,aceita normalmente mais com tela travando.Tentado mais uma flash e nao ligou o atc,apos isso nao aceita nem o backup,trava em 99% e da erro.O interessante é que le normalmente outros atc,li a flah de um foston funcionando para teste e passei para outro do mesmo modelo e apresentou o mesmo defeito do e71,travando e nao passando a flah ate o final.Flash testada e funcionado em atc anteriores.Segue o print do erro e conto com a ajuda dos srs.obrigado.[ATTACH]18337[/ATTACH]

Amigo ja ouvi falar em aparelho brikado ?

pois isto que aconteceu com seu aparelho.

as vezes nos ficamos um pouco desatentos ou apressados e não observamos as firmwares ou procedimentos a serem adotados.

Bom quando nos brikamos um aparelho o correto mesmo é ter bastante paciencia .

observe que quando passamos uma firmware principalmente da plataforma Spread, no momento da flash a BOX mostra varios endereçamentos. ali são os caminhos a seguir corretamente pelo processador.

quando colocamos uma firmware com mesmo tamanho de MB e endereçamentos diferentes o processador não reconheçe mais aquele caminho seguido anteriormente de endereçamento da firmware original.

ai que se instala o erro.

para tentar corrigir este erro o senhor terá que tentar por varias vezes consecutivas reinstalar a firmware original do backup. para ensinar novamento o processador a seguir os caminhos corretos de endereçamento e desbrikar a rom..

obtendo resultado positivo , aplique uma flash correta no aparelho com os mesmo endereçamentos da firmware original e seja feliz .

espero ter ajudado

NNCOUTO

Compartilhar este post


Link para o post
Compartilhar em outros sites

Procedimentos indicados feitos mais sem surtir efeito,atc devolvido ao proprietario.Moderador pode encerrar o topico,obrigado aos colegas pela ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Procedimentos indicados feitos mais sem surtir efeito,atc devolvido ao proprietario.Moderador pode encerrar o topico,obrigado aos colegas pela ajuda.

Se com dica do nncouto não resolveu como você afirma, a solução é a gpgdragon!

A spirdeman está deixando a desejar, muitos telefones que não completa a flash na espiderman, na gpgdragon faço com 100% de exito.

como já foi feito a devolução do mesmo.

Tópico Fechado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  
Seguidores 0