SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

www.clansoft.net/dl/

Entre para seguir isso  
Seguidores 0
Ronysat-PB

Conjunction box error Solução!

19 posts neste tópico

Esse problema é causado geralmente por causa do cabo USB da Box, ou até mesmo pelo cabo que conectamos no celular que pode está em curto causando esse erro. Por isso aconselho sempre que for atualizar o firmware, utilizar apenas a Box.

Mais se você já trocou vários cabos USB e de nada adiantou, siga o procedimento abaixo:

  • Click em "ScanPort" e em seguida "UpGrade-BOX".
Please login or register to see this link.

Depois que apresentar o erro, junte o jacaré vermelho com o preto, ela ficará apitando, retire o cabo USB e em seguida coloque-o novamente, depois marque a opção "Exigency UpGrade". Em seguida click em "UpGrade-BOX".

Please login or register to see this link.

Please login or register to see this link.

Please login or register to see this link.

Please login or register to see this link.

OBS: Esse procedimento já foi testado. Sempre que for realizar esse procedimento passe o firmware da versão 1.51 depois atualize para versão mais nova.

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo ronysat..fiz esse mesmo procedimento mas continuou com "Conjunction box error"...saberia me dar uma resposta? agradeço pela atenção!

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo ronysat..fiz esse mesmo procedimento mas continuou com "Conjunction box error"...saberia me dar uma resposta? agradeço pela atenção!

Você já tentou trocar o cabo USB, ou até mesmo trocar de porta para realizar o procedimento ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

OLÁ AMIGO, MINHA GPG DRAGON APRESENTOU ESTE MESMO PROBLEMA E FIZ TODOS ESSES PROCEDIMENTOS, PORÉM NÃO OBTIVE ÊXITO, POR FAVOR SE PUDER ME AJUDAR AGRADEÇO MUITO.

Compartilhar este post


Link para o post
Compartilhar em outros sites

OLÁ AMIGO, MINHA GPG DRAGON APRESENTOU ESTE MESMO PROBLEMA E FIZ TODOS ESSES PROCEDIMENTOS, PORÉM NÃO OBTIVE ÊXITO, POR FAVOR SE PUDER ME AJUDAR AGRADEÇO MUITO.

E proibido postar com a tecla caps lock ativada!

Se o erro for (Conjunction box error Solução!) o procedimento é esse que esta ai, lembrando que a maioria das vezes o problema estar no cabo usb, troque ele e faça o procedimento com atenção que vai ter êxito!

OBS: Esse procedimento já foi testado. Sempre que for realizar esse procedimento, use a versão mais nova da Firmware.

Compartilhar este post


Link para o post
Compartilhar em outros sites

então depois de muitas tentativas deu certo... não era o cabo usb nem o programa, provavelmente era a memória do meu pc,que era pouca 256, pois desinstalei de um pc e instalei novamente em outro (notebook) com configurações melhores, aí deu tudo certo, agora é só aprender a usar certinho. valeu pelas dicas me ajudaram muito. sucesso

Compartilhar este post


Link para o post
Compartilhar em outros sites

então depois de muitas tentativas deu certo... não era o cabo usb nem o programa, provavelmente era a memória do meu pc,que era pouca 256, pois desinstalei de um pc e instalei novamente em outro (notebook) com configurações melhores, aí deu tudo certo, agora é só aprender a usar certinho. valeu pelas dicas me ajudaram muito. sucesso

Essa de trocar e instalar em outro PC com mais memória não garante que a este seu caso específico erra só a memória, pois pelo que entendi instalou em outro Computador, portanto também outro sistema operacional. Assim podemos supor que poderia ser apenas má configuração e ou instalação. Claro tendo feito todos os procedimentos corretos com cabos e tudo mais.

Mas o que interessa é que agora funcionou, e ao agradecer seus colegas logo acima, bastava clicar "obrigado"!

Abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tive o mesmo problema e nao consegui de primeira! mais so deu certo depois que desconectei tudo, conectei as duas garras depois que liguei no USB. ae ele fez um som engraçado e foi de boa :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

comigo nao esta funcionado o procedimento fiz tudo certinho e nada nao sai do erro so nao troquei de maquina ainda

Compartilhar este post


Link para o post
Compartilhar em outros sites

comigo nao esta funcionado o procedimento fiz tudo certinho e nada nao sai do erro so nao troquei de maquina ainda

Esse procedimento é 100% funcional! Troque de porta e repita o processo a té da certo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos eu estou tendo problemas com a minha dragon esta dando este erroPlease login or register to see this link. Des de já agradeço a ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos eu estou tendo problemas com a minha dragon esta dando este erro[ATTACH=CONFIG]30055[/ATTACH] Des de já agradeço a ajuda.

Já tentou o procedimento do começo do tópico? verifique se a porta da box esta correta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo Ranysat , Fiz todo o procedimento citado no fórum e não obtive sucesso. já troquei de porta, troquei cabo, comprei, cabo novo e nada quando ela começa a atualizar da erro, agora apareceu este outro erro Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tamben ja tentei de tudo em sistemas operacionais diferentes...e naun obitive resultado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo Ranysat , Fiz todo o procedimento citado no fórum e não obtive sucesso. já troquei de porta, troquei cabo, comprei, cabo novo e nada quando ela começa a atualizar da erro, agora apareceu este outro erro [ATTACH=CONFIG]30063[/ATTACH]

Tamben ja tentei de tudo em sistemas operacionais diferentes...e naun obitive resultado

"dede" e "danyel", deixaria umas simples indicações:

* Tentem copiar o arquivo "Firmware" (que querem atualizar), a um diretório curto, exemplo: C:\...

* Estejam certos de que esse arquivo Firmware e Software realmente são atualizados (últimos divulgados pela fabricante)

* Evitem regredir de versão

* Desconectam e deixem o sistema só a executar essa função.

* Certificam-se estarem logado no sistema como "Administrador" ou privilégios para tal.

Também não podemos desconsiderar, que áreas de uma EEPROM podem se danificar,

seja por regressão ou cortes repentinos antes do término de uma atualização. Causando erros diversos.

Abraço!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

mesmo defeito meu fiz e deu certo fiz o que o rony sat postou mais fiz assim conectei a gpg com os 2 plugs + e - fechando ai ficou boa dinovo menhaa gpg valeu

Depois que apresentar o erro, junte o jacaré vermelho com o preto, ela ficará apitando, retire o cabo USB e em seguida coloque-o novamente, depois marque a opção "Exigency UpGrade". Em seguida click em "UpGrade-BOX".

[ATTACH=CONFIG]17999[/ATTACH]

[ATTACH=CONFIG]17998[/ATTACH]

[ATTACH=CONFIG]17997[/ATTACH]

[ATTACH=CONFIG]18003[/ATTACH]

OBS: Esse procedimento já foi testado. Sempre que for realizar esse procedimento passe o firmware da versão 1.51 depois atualize para versão mais nova.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como o amigo Marcio Wolfart citou, em alguns casos como o meu a regressão não funcionara, meu problema foi sanado com a atualização mais recente V1.60. Espero ter ajudado.

Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos, estava realizando o procedimento certinho, desde o inicio, porém, no meio do processo deu um erro, algo como Error Block 149, e parou de atualizar, agora a box não faz mais nada, e mesmo quando conecto a garra vermelha na preta, nao fica apitando. Oque será que se sucedeu ? abç Obs.: Acabei de testar em outro PC e inclusive com outro Cabo USB, e Nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
Entre para seguir isso  
Seguidores 0