SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

www.clansoft.net/dl/

Entre para seguir isso  
Seguidores 0
paiola

GB280 sem audio

13 posts neste tópico

Olá galera, obrigado pelas ajudas obtidas nesse forum, equipe nota 10. seguinte sou novo, e preciso de ajuda, não sabia se deveria abrir um novo topico, então resolvi aproveitar esse. estou com um atc gb280 aqui na loja, o mesmo não funciona falante privativo nem o viva voz, nem microfone.... fiz uma ressolda fraca, na placa mas não resolveu, vc tem ideia do que pode ser? to pensando em trocar o controlador de audio, mas preciso saber onde fica... Att. Guilherme Paiola!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá galera, obrigado pelas ajudas obtidas nesse forum, equipe nota 10.

seguinte sou novo, e preciso de ajuda, não sabia se deveria abrir um novo topico, então resolvi aproveitar esse.

estou com um atc gb280 aqui na loja, o mesmo não funciona falante privativo nem o viva voz, nem microfone....

fiz uma ressolda fraca, na placa mas não resolveu, vc tem ideia do que pode ser?

to pensando em trocar o controlador de audio, mas preciso saber onde fica...

Att.

Guilherme Paiola!

Abra um novo topico para que seja dado continuidade, pois esse tópico é outro assunto. abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá galera, obrigado pelas ajudas obtidas nesse forum, equipe nota 10.

seguinte sou novo, e preciso de ajuda, não sabia se deveria abrir um novo topico, então resolvi aproveitar esse.

estou com um atc gb280 aqui na loja, o mesmo não funciona falante privativo nem o viva voz, nem microfone....

fiz uma ressolda fraca, na placa mas não resolveu, vc tem ideia do que pode ser?

to pensando em trocar o controlador de audio, mas preciso saber onde fica...

Att.

Guilherme Paiola!

Movido para o local correto.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá galera, obrigado pelas ajudas obtidas nesse forum, equipe nota 10.

seguinte sou novo, e preciso de ajuda, não sabia se deveria abrir um novo topico, então resolvi aproveitar esse.

estou com um atc gb280 aqui na loja, o mesmo não funciona falante privativo nem o viva voz, nem microfone....

fiz uma ressolda fraca, na placa mas não resolveu, vc tem ideia do que pode ser?

to pensando em trocar o controlador de audio, mas preciso saber onde fica...

Att.

Guilherme Paiola!

Amigo o mesmo tem marca de oxidação,verifique se não tem componente danificado devido a queda do mesmo,faça um analise no manual.

Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo o mesmo tem marca de oxidação,verifique se não tem componente danificado devido a queda do mesmo,faça um analise no manual.

Please login or register to see this link.

analizando a placa no microscopio, não achei nenhum componente danificado.....

sem marcas de oxidação... e ap sem marcas de queda.

comesso a pensar em sw......

Compartilhar este post


Link para o post
Compartilhar em outros sites

analizando a placa no microscopio, não achei nenhum componente danificado.....

sem marcas de oxidação... e ap sem marcas de queda.

comesso a pensar em sw......

verifique o conector de fone de ouvido, as vezes pode estar sujo ou oxidado ai fica sem áudio.

Compartilhar este post


Link para o post
Compartilhar em outros sites

verifique o conector de fone de ouvido, as vezes pode estar sujo ou oxidado ai fica sem áudio.

sem sinal de oxidação!

Att.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com o mesmo problema...

Olá Wenderfabio, para lhe darmos um suporte mais exato, já deves ter lido todo o tópico, mas não nos relata quais passos já seguiu, ou outras tentativas suas aí mesmo, se tiver alguns relatos de como chegou este aparelho aí, do cliente ou que desconfie. De preferencia a citar então de quem está se referindo, isso tudo ajuda a você mesmo.

No mais nada impede de ser problema de software, pois mesmo se tratando de um celular, possui sim driver de áudio (entrada e saída)!

Só que em celulares isso não é possível configurar individualmente, e sim tudo numa atualização única (Full)!

Mas é obvio que neste caso, seria mais provável ser problemas físicos, mas descartem primeiro o lógico. Boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desculpe, rsrsrs, estou com o problema de áudio, não toca, não escuta, não funciona viva-voz. Ja troquei alguns componentes, conector, reset... Realmente to achando que é software, vou fazer e postar o resultado. att

Compartilhar este post


Link para o post
Compartilhar em outros sites

Creio que nao é o flex amigo, alem de testar outros, eu testei a continuidade deles e estão ok. Vou atualizar pra ver...

Compartilhar este post


Link para o post
Compartilhar em outros sites

estou com 1 gb280 sem audio e campainha

inicialmente veio sem audio, troquei o flex e resolveu

voltou depois de 1 mes sem audio novamente, testei 3 flex e não deu certo.

ja troquei conector de carga, capsula de audio, resoldei a placa princial, flash, reset, medi continuidade da capsula ate o conector q vai na placa e não tem sinal de oxidação.

ufa

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
Entre para seguir isso  
Seguidores 0