SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

www.clansoft.net/dl/

Entre para seguir isso  
Seguidores 0
skyfe

8350i sinal oscilando

7 posts neste tópico

Boa noite amigos do forum, entrou aki na minha assistencia, um BB Curve que depois que o cliente colocou o aparelho entre os peitos caiu suor e oxidou o aparelho e o msm apagou. Então realizei um banho quimico (desoxidação) e o atc voltou a funcionar normalmente, mas ele fica sem sinal. Em alguns lugares ele entra o sinal e dps de alguns segundo ele volta a cair novamente !!!! Alguem pode postar uma solução para o meu caso !!! Se precisa fazer algum jump, trocar alguma peça na placa se for possivel postar uma imagem ou coisa e tal (Por favor é claro ¬¬ ¬¬ ¬¬) Ficarei muito grato pela resposta !!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara meio complicado,vc já deve saber que a parte traseira deste equipamento possui alguns adesivos que na verdade tambem são de sinal rx,tx troque a traseira inteira e poste o resultado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, troquei a traseira completa, mas o problema continua o mesmo :( ... O defeito esta na placa mesmo, mas amigo Wanderson, vc saberia como eu posso resolver esse problema na placa ???

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, troquei a traseira completa, mas o problema continua o mesmo :( ...

O defeito esta na placa mesmo, mas amigo Wanderson, vc saberia como eu posso resolver esse problema na placa ???

pow cara infelizmente então não posso te ajudar,pois o que eu peguei assim com sinal oscilando eu resolvi desta forma,tente achar na internet o esquema de placa,mas já vou lhe adiantando mto dificil de se achar estes esquemas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ja tentou resoldar o P.A?

se já e não obteve solução, tente fazer uma ponte direta da antena ate o recptor na placa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola tudo bom eu já concertei muitos Black Berry com esse problema eu fiz uma ressolda na antena, é o adesivo preto que fica colado na carcaça na parte de traz vc vai ver na parte de baixo dois quadrados dourados vc vai colocar a solda nos dois quadrados mas vc tem que ser rápido para não derreter a carcaça e vc tem que usar o estanho cobix a solda fica perfeita e brilhando s vc estiver usando outro tipo de solda que fique fosca não da certo e não se deve usar em celulares

Compartilhar este post


Link para o post
Compartilhar em outros sites

vc pode soldar a antena que fica colada na carcaça vc vai ver os quadrados dourados na parte de baixo e vc vai soldar e vai parar de oscilar e perder sinal

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
Entre para seguir isso  
Seguidores 0