Ir para conteúdo
Noticias
  • NOVIDADE!!! Solução para remoção conta FRP Moto G4 Plus Patch 1 de Junho de 2017 via EMMC, veja sobre CLICANDO AQUI

Seja bem vindo ao Clan GSM visitante

O fórum Clan GSM é o maior fórum de suporte dedicado e totalmente exclusivo para técnicos em manutenção e reparação de Celulares. Para visualizar, baixar e navegar por todo o fórum é necessário um cadastro, no entanto, em nossa comunidade só são aceito técnicos em telefonia móvel seja você iniciante ou avançado.

 

AOS USUÁRIOS NÃO TÉCNICOS: Nos reservamos o direito de não aceitar nenhum cadastro de pessoas que não trabalham em nosso ramo de telefonia, todo cadastro de usuário não técnico será excluído e nenhum posts é respondido.

AOS TÉCNICOS CELULARES: Todos os técnicos em celulares são bem vindos em nossa comunidade, seja você iniciante ou avançado, compartilhe suas dúvidas e experiências no maior fórum para técnicos GSM do Brasil.

 

Clan SOFT - SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

https://www.clansoft.net/

 

Entre para seguir isso  
Junior Guerra

Midi MD-4309-erro

Posts Recomendados

Tô c/um Midi 4309 q o cartão deu pau,baixei o IgoPrimo e coloquei num novo cartão,fui no menu principal/sistema/p/ direcionar o caminho,só apareceu iluminação/volume/idioma/data/energia/info sist./abri o info e apareceu só a versão dele e as opções foram Rest fabrica/gps info/calibrar Como faço p/ direcionar o caminho,neste caso????

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok,mas você lembra qual o nome da pasta e do executável antigos? Tem que ser renomeado exatamente como o anterior, mesmo sendo o mesmo navegador, pois alguns fabricantes mudam essas opções no firmware para impedir o uso de outro navegador.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seguindo a dicados colegas do PortalGPS, você tem que criar um arquivo textovazio, e renomeá-lo para GPS.ini.

Abra o GPS.ini no bloco de notas e insira quantas entradas quiser para navegadores (o quanto a memória interna suportar) como no exemplo abaixo:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Tente este procedimento, trocando a primeira opção de acordo com o nome da pasta que está instalado + o executável do navegador. No seu caso, o arquivo com apenas um navegador ficará assim:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

E boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Junior, asintaxe do arquivo GPS.ini é a seguinte:

[MAP]

count=<número de navegadores que vai utilizar (1, 2, 3...)>

Exemplo: Apenas 1 navegador

[MAP]

count=1

E a sintaxe do caminho do navegador é a seguinte:

[PATH]

[1-4 n° do navegador]=[caminho do navegador pasta/executável],[Nome do Navegador],[Ícone do navegador]

No caso do iGO8.3, por exemplo, a pasta se chamando iGO8.3 e o executável iGO8.exe. Nesse caso, ficaria assim:

[PATH]

1=iGO8.3\iGO8.exe

O arquivo completo ficaria assim:

[MAP]

count=1

[PATH]

1=iGO8.3\iGO8.exe

Salve como GPS.ini na raiz do cartão (fora de qualquer pasta) e está pronto.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Neno,resolvi mandar as imagens p/vc ver onde pode estar este erro Obs:Continua do mesmo jeito Grato

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual o erro apresentado agora? Não inicia? Verifique se a resolução x e y no sys.txt está em 480x272. Verifique se o PATH não seria: [PATH] 1=\SDMMC\iGO8.3\iGO8.exe Verifique se aparecem mensagens de erro na inicialização e poste para verificarmos. P.S.: Qual a versão desse Primo que instalou?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo Neno,

Este prob. parece ser do programa mesmo,só q ñ tenho o backup dele,tem alguma nova idéia de como resolver????

Amigo, vc tem que verificar na hora de desfraguimentar esse aequivo no Carto, de que forma vc ta jogando o arquivo no cartao, direto no SD ou por cabo....??? talvez é nessa hora que ta comrompendo o arquivo isso é gerado por que o arquivo esta faltando algun dados dai ele nao procesa o mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Este mesmo arquivo do Primo,estou usando em outro Gps foston fs460

Amigo tenta fazer direto no Cartao sem o uso de cabos, ja que usando o cabo usa o aparelho tbm, isso pode fazer com que corompa o arquivo e provoque o erro. entao faz por cartao SD pode ser com leitor de SD esses que sao de usb, formati o cartao e desfraguimente o arquivo novo dirato no SD, antes de colocar o SD no GPS ligue o mesmo e depois desligue, ai coloqueo o SD e defina o caminho de origem. depois clique em navegação,

poste resultados.

Equipe TECNOBROTHER INFORMATICA.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho q o prob. está aí,ñ tem a opção de definir o caminho de navegação Clico em Sistema aparece iluminação/volume/idioma/date/energia/info sist. Clico em info sistema e aparece Reset fabrica/gps info/calibrar Só isso,então ñ consigo encaminhar Como fazer neste caso???

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho q o prob. está aí,ñ tem a opção de definir o caminho de navegação

Clico em Sistema aparece iluminação/volume/idioma/date/energia/info sist.

Clico em info sistema e aparece Reset fabrica/gps info/calibrar

Só isso,então ñ consigo encaminhar

Como fazer neste caso???

Ja tento resetar ele ???

Aconselho a tenta ver o espaço que tem disponivel na memoria do GPS, ver se cabe o arquivo no mesmo e tente sem o cartao, geralmente os fostom da pra fazer ja MID nuka fiz....

tente e poste resultados...

Equipe TECNOBROTHER INFORMATICA.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho q o prob. está aí,ñ tem a opção de definir o caminho de navegação

Clico em Sistema aparece iluminação/volume/idioma/date/energia/info sist.

Clico em info sistema e aparece Reset fabrica/gps info/calibrar

Só isso,então ñ consigo encaminhar

Como fazer neste caso???

Junior, não há opção no 4309 para selecionar navegador, como já foi explicado.

Tudo consiste no arquivo GPS.INI e seus parâmetros.

Depois, no sys.txt do navegador deve-se colocar a resolução e branding corretos, o que novamente foi explicado.

Se seu aparelho não está lendo o GPS.INI, pode ser em casos raros algum defeito no WinCE.

O melhor conselho que dou: procure uma assistência, ou reveja minunciosamente cada passo que lhe passei para configurar esse aparelho, além de testar outros navegadores, não somente o Primo.

Já peguei os 4309 e nunca me deram problemas, mesmo com 3 navegadores instalados. Nunca testei com o Primo, e por isso insisto: teste outros navegadores.

Faça um testes básico aí:

- Baixe esse arquivo (StartWin.rar), descompacte-o e salve o StartWin.exe no cartão ou memória interna.

- Edite o GPS.INI como parâmetro de local onde foi salvo o startwin, como por exemplo:

[MAP]

COUNT=1

[PATH]

1=\SDMMC\StartWin.exe

O que pode estar acontecendo, no seu caso, é o PATH errado no GPS.INI

Alguns GPSs referenciam os locais de armazenamento de formas diferentes, tipo:

Memória interna: ResidentFlash, Resident Flash, FlashDisk, My Flash Disk

Cartão de memória: SDMMC, SDCard, SD Card, My SD Card

Entrando no Startwin.exe, você poderá ver a denominação de cada local de armazenamento dado pelo WINCE.

Esse ponto do PATH relativo ao armazenamento, pelomenos para mim, nunca deu dor de cabeça, mas pode ser que a versão do SHELL desse 4309 seja diferente, tendo que referenciar tal caminho.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Grato à todos pela atenção,consegui resolver o problema como o Rafinha indicou

COMO VC RESOLVEU? ESTOU COM O MESMO PROBLEMA....PODE ME AJUDAR?

COMO VC RESOLVEU? ESTOU COM O MESMO PROBLEMA....PODE ME AJUDAR?

CONSEGUIIIIII!!!.....DEPOIS DE MAIS DE UMA SEMANA FUÇANDO.....MAS AGORA ESTOU EXPERT...SE ALGUEM PRECISAR DE AJUDA....

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  



×